aboutsummaryrefslogtreecommitdiffstats
path: root/mail/getmail/Makefile
diff options
context:
space:
mode:
authornakai <nakai@FreeBSD.org>2001-05-06 07:38:07 +0800
committernakai <nakai@FreeBSD.org>2001-05-06 07:38:07 +0800
commitfa2baa511c68d2869132ca8368cb6cb6c1ade89f (patch)
treeb7f2a4461b4df1c3569398d5a3d7317faa032108 /mail/getmail/Makefile
parent97e192b2e3aeccd090948d26caf798e4e695c251 (diff)
downloadfreebsd-ports-gnome-fa2baa511c68d2869132ca8368cb6cb6c1ade89f.tar.gz
freebsd-ports-gnome-fa2baa511c68d2869132ca8368cb6cb6c1ade89f.tar.zst
freebsd-ports-gnome-fa2baa511c68d2869132ca8368cb6cb6c1ade89f.zip
POP3 mail client written in python
Diffstat (limited to 'mail/getmail/Makefile')
-rw-r--r--mail/getmail/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail/getmail/Makefile b/mail/getmail/Makefile
new file mode 100644
index 000000000000..01ef837bf8e7
--- /dev/null
+++ b/mail/getmail/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: getmail
+# Date created: 06 May 2001
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= getmail
+PORTVERSION= 2.0.19
+CATEGORIES= mail
+MASTER_SITES= http://www.qcc.sk.ca/~charlesc/software/getmail-2.0/
+
+MAINTAINER= nakai@FreeBSD.org
+
+RUN_DEPENDS= python:${PORTSDIR}/lang/python
+
+NO_BUILD= yes
+
+do-install:
+ ${MKDIR} ${PREFIX}/share/getmail
+ ${INSTALL_SCRIPT} ${WRKSRC}/getmail ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/*.py ${PREFIX}/share/getmail
+ ${INSTALL_DATA} ${WRKSRC}/getmailrc-example \
+ ${PREFIX}/share/getmail
+
+.include <bsd.port.mk>