aboutsummaryrefslogtreecommitdiffstats
path: root/mail/hbiff/Makefile
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1998-12-30 12:29:38 +0800
committerobrien <obrien@FreeBSD.org>1998-12-30 12:29:38 +0800
commit3b2824649eec6c89bfebfe6d17571294a153ffbf (patch)
tree75efb4917695383d49b7f0785b0ddde6a01d5df9 /mail/hbiff/Makefile
parentefd9ddfd6ef9596ad266a62aeaf0e593438a020a (diff)
downloadfreebsd-ports-gnome-3b2824649eec6c89bfebfe6d17571294a153ffbf.tar.gz
freebsd-ports-gnome-3b2824649eec6c89bfebfe6d17571294a153ffbf.tar.zst
freebsd-ports-gnome-3b2824649eec6c89bfebfe6d17571294a153ffbf.zip
Replacement for xbiff that flashes when new mail arrives like the
traditional xbiff. In addition, if you click on the hbiff icon, a window will popup showing the mail headers. This makes hbiff better than xlbiff where privacy is an issue since the headers are only displayed when you request.
Diffstat (limited to 'mail/hbiff/Makefile')
-rw-r--r--mail/hbiff/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/hbiff/Makefile b/mail/hbiff/Makefile
new file mode 100644
index 000000000000..998ba676a070
--- /dev/null
+++ b/mail/hbiff/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: hbiff
+# Version required: 1.2
+# Date created: Mon Dec 23, 1998
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+#
+
+DISTNAME= hbiff-1.2
+CATEGORIES= mail
+MASTER_SITES= ftp://ftp.nuxi.com/pub/misc/ \
+ http://www.freebsd.org/~obrien/Distfiles/
+
+MAINTAINER= obrien@FreeBSD.org
+
+USE_XLIB= yes
+MAN1= hbiff.1
+
+do-build:
+ cd ${WRKSRC} ; cc -I${X11BASE}/include hbiff.c -L${X11BASE}/lib -lX11
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/a.out ${PREFIX}/bin/hbiff
+ @cd ${WRKSRC} ; ${INSTALL_MAN} ${MAN1} ${PREFIX}/man/man1
+
+.include <bsd.port.mk>