aboutsummaryrefslogtreecommitdiffstats
path: root/mail/libesmtp/Makefile
diff options
context:
space:
mode:
authorclement <clement@FreeBSD.org>2004-01-19 05:06:55 +0800
committerclement <clement@FreeBSD.org>2004-01-19 05:06:55 +0800
commitb02738ec54a27aba7984d1c1d33a994e366442f1 (patch)
treefd5a0241b607ff078be0c8d355d971f88af2237f /mail/libesmtp/Makefile
parenteece17459c6230b2977ee73ab784845b799bc4e8 (diff)
downloadfreebsd-ports-gnome-b02738ec54a27aba7984d1c1d33a994e366442f1.tar.gz
freebsd-ports-gnome-b02738ec54a27aba7984d1c1d33a994e366442f1.tar.zst
freebsd-ports-gnome-b02738ec54a27aba7984d1c1d33a994e366442f1.zip
- Add memrchr().
- Maintainer informed. Requested by: many
Diffstat (limited to 'mail/libesmtp/Makefile')
-rw-r--r--mail/libesmtp/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/mail/libesmtp/Makefile b/mail/libesmtp/Makefile
index 4bbf2ec23936..87121962c8cc 100644
--- a/mail/libesmtp/Makefile
+++ b/mail/libesmtp/Makefile
@@ -6,6 +6,7 @@
PORTNAME= libesmtp
PORTVERSION= 1.0.2
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= mail
MASTER_SITES= http://www.stafford.uklinux.net/libesmtp/ \
@@ -20,7 +21,6 @@ USE_GMAKE= yes
USE_OPENSSL= yes
USE_LIBTOOL= yes
USE_PERL5_BUILD=yes
-USE_REINPLACE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
@@ -34,9 +34,6 @@ CONFIGURE_ARGS= --enable-all --disable-isoc
DOCS= AUTHORS ChangeLog NEWS Notes README TODO
EXAMPLES= examples/*
-post-patch:
- @${REINPLACE_CMD} 's,memrchr,memchr,' ${WRKSRC}/smtp-tls.c
-
post-install:
@${MKDIR} ${EXAMPLESDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${EXAMPLES} ${EXAMPLESDIR}