aboutsummaryrefslogtreecommitdiffstats
path: root/mail/majordomo/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1996-07-20 09:39:22 +0800
committerasami <asami@FreeBSD.org>1996-07-20 09:39:22 +0800
commit3988d03cbb24f268b6bb98dbe19e278fec4fbf18 (patch)
treed961db243a04e5c72e4eb0f37ee82bf0bc17161f /mail/majordomo/Makefile
parent16f8d2ba442baa73f99f7b81e4b3e46582e6b90f (diff)
downloadfreebsd-ports-gnome-3988d03cbb24f268b6bb98dbe19e278fec4fbf18.tar.gz
freebsd-ports-gnome-3988d03cbb24f268b6bb98dbe19e278fec4fbf18.tar.zst
freebsd-ports-gnome-3988d03cbb24f268b6bb98dbe19e278fec4fbf18.zip
Finally, the majordomo mailing list manager.
Submitted by: James FitzGibbon <james@nexis.net>
Diffstat (limited to 'mail/majordomo/Makefile')
-rw-r--r--mail/majordomo/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/mail/majordomo/Makefile b/mail/majordomo/Makefile
new file mode 100644
index 000000000000..99c7f69b9732
--- /dev/null
+++ b/mail/majordomo/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: majordomo
+# Version required: 1.93
+# Date created: 8 Jul 1996
+# Whom: james@nexis.net
+#
+# $Id$
+#
+
+DISTNAME= majordomo-1.93
+CATEGORIES+= mail
+MASTER_SITES= ftp://ftp.greatcircle.com/pub/majordomo/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= james@nexis.net
+
+# Needs to create a user and group
+IS_INTERACTIVE= yes
+NO_PACKAGE= yes
+ALL_TARGET= default
+INSTALL_TARGET= install install-wrapper install-archive2
+
+post-install:
+ cp -p ${FILESDIR}/post-install-notes ${PREFIX}/majordomo/Doc
+
+.include <bsd.port.mk>