aboutsummaryrefslogtreecommitdiffstats
path: root/mail/msmtp/Makefile
diff options
context:
space:
mode:
authornbm <nbm@FreeBSD.org>2003-08-23 03:27:55 +0800
committernbm <nbm@FreeBSD.org>2003-08-23 03:27:55 +0800
commit1176c7b79c4bdfda360ca9a157972fadb6c7e2a7 (patch)
tree1545dd92e6730152ebb12c1008382bfa85e49fd7 /mail/msmtp/Makefile
parent877fe5c1a8bded4e0d10bc5143231563cfbef5a8 (diff)
downloadfreebsd-ports-gnome-1176c7b79c4bdfda360ca9a157972fadb6c7e2a7.tar.gz
freebsd-ports-gnome-1176c7b79c4bdfda360ca9a157972fadb6c7e2a7.tar.zst
freebsd-ports-gnome-1176c7b79c4bdfda360ca9a157972fadb6c7e2a7.zip
Add msmtp 0.4.2, an SMTP "plugin" for MUAs.
PR: 55877 Submitted by: R.I.Pienaar <rip@devco.net>
Diffstat (limited to 'mail/msmtp/Makefile')
-rw-r--r--mail/msmtp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/mail/msmtp/Makefile b/mail/msmtp/Makefile
new file mode 100644
index 000000000000..bf65b15b4d94
--- /dev/null
+++ b/mail/msmtp/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: msmtp
+# Date created: 22 Aug 2003
+# Whom: R.I.Pienaar <rip@devco.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= msmtp
+PORTVERSION= 0.4.2
+CATEGORIES= mail
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= msmtp
+
+MAINTAINER= rip@devco.net
+COMMENT= SMTP \"plugin\" for MUAs
+
+USE_GETOPT_LONG= yes
+
+MAN1= msmtp.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/msmtp ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/msmtp.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>