aboutsummaryrefslogtreecommitdiffstats
path: root/mail/mutt-devel
diff options
context:
space:
mode:
authoralane <alane@FreeBSD.org>2002-10-23 22:28:17 +0800
committeralane <alane@FreeBSD.org>2002-10-23 22:28:17 +0800
commit2b052d4168858c0d1db491ad05d2171795b45197 (patch)
tree9b099ac378c57ba77f87bef61faf6ba25ec1734b /mail/mutt-devel
parent94b6e21d559dfa8672d448a138aceb64d67ff589 (diff)
downloadfreebsd-ports-gnome-2b052d4168858c0d1db491ad05d2171795b45197.tar.gz
freebsd-ports-gnome-2b052d4168858c0d1db491ad05d2171795b45197.tar.zst
freebsd-ports-gnome-2b052d4168858c0d1db491ad05d2171795b45197.zip
Fix pre-build target (I messed it up with my first PR a long time ago.)
This prepares for a patch to Mk/bsd.port.mk where AUTO* can be paths not just filenames. PR: 44395 Submitted by: alane Approved by: maintainer
Diffstat (limited to 'mail/mutt-devel')
-rw-r--r--mail/mutt-devel/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/mail/mutt-devel/Makefile b/mail/mutt-devel/Makefile
index 7c3843abf15f..9d3c355188fd 100644
--- a/mail/mutt-devel/Makefile
+++ b/mail/mutt-devel/Makefile
@@ -119,10 +119,10 @@ PATCH_SITES+= http://home.woolridge.ca/mutt/patches/
# this should be done automagically by aclocal but ....
# for now, this will have to do
pre-build:
- @${REINPLACE_CMD} -E -e "s/^(ACLOCAL = ).+/\1${ACLOCAL}/" \
- -e "s/^(AUTOCONF = ).+/\1${AUTOCONF}/" \
- -e "s/^(AUTOMAKE = ).+/\1${AUTOMAKE}/" \
- -e "s/^(AUTOHEADER = ).+/\1${AUTOHEADER}/" \
+ ${REINPLACE_CMD} -E -e "s|^(ACLOCAL = ).+|\1${ACLOCAL}|" \
+ -e "s|^(AUTOCONF = ).+|\1${AUTOCONF}|" \
+ -e "s|^(AUTOMAKE = ).+|\1${AUTOMAKE}|" \
+ -e "s|^(AUTOHEADER = ).+|\1${AUTOHEADER}|" \
${BUILD_WRKSRC}/Makefile
.if !defined(PATCH_VERSION)