aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-Email-Date/Makefile
diff options
context:
space:
mode:
authorlth <lth@FreeBSD.org>2004-07-27 06:11:18 +0800
committerlth <lth@FreeBSD.org>2004-07-27 06:11:18 +0800
commitc6af097154d970842e54cbede5b7c7678e7eab80 (patch)
treee5b134e1a5a2acd4f2109f0de41d341448c7b21a /mail/p5-Email-Date/Makefile
parent2b19a40b920cef1cf0c06c1787982df84e8d9b38 (diff)
downloadfreebsd-ports-gnome-c6af097154d970842e54cbede5b7c7678e7eab80.tar.gz
freebsd-ports-gnome-c6af097154d970842e54cbede5b7c7678e7eab80.tar.zst
freebsd-ports-gnome-c6af097154d970842e54cbede5b7c7678e7eab80.zip
Add p5-Email-Date 1.02, find and Format Date Headers.
Diffstat (limited to 'mail/p5-Email-Date/Makefile')
-rw-r--r--mail/p5-Email-Date/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/mail/p5-Email-Date/Makefile b/mail/p5-Email-Date/Makefile
new file mode 100644
index 000000000000..543019ee990b
--- /dev/null
+++ b/mail/p5-Email-Date/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: p5-Email-Date
+# Date created: 2004-07-26
+# Whom: Lars Thegler <lth@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Email-Date
+PORTVERSION= 1.02
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Email
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lth@FreeBSD.org
+COMMENT= Find and Format Date Headers
+
+BUILD_DEPENDS= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
+ ${SITE_PERL}/Email/Abstract.pm:${PORTSDIR}/mail/p5-Email-Abstract \
+ ${SITE_PERL}/Email/Simple.pm:${PORTSDIR}/mail/p5-Email-Simple \
+ ${SITE_PERL}/${PERL_ARCH}/Time/Piece.pm:${PORTSDIR}/devel/p5-Time-Piece \
+ ${SITE_PERL}/Time/Local.pm:${PORTSDIR}/devel/p5-Time-Local \
+ ${SITE_PERL}/Date/Parse.pm:${PORTSDIR}/devel/p5-TimeDate
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Email::Date.3
+
+.include <bsd.port.mk>