aboutsummaryrefslogtreecommitdiffstats
path: root/mail/p5-Mail-DeliveryStatus-BounceParser/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2004-04-02 22:21:12 +0800
committermat <mat@FreeBSD.org>2004-04-02 22:21:12 +0800
commit4da63d7288caf171eb800a6a1c22483518ebf932 (patch)
treec1b0af74e50bfc7e98ee2a930ff450b381f6bee9 /mail/p5-Mail-DeliveryStatus-BounceParser/Makefile
parent12d4623f5e9c2f9a84185bec9e04cdc074384bea (diff)
downloadfreebsd-ports-gnome-4da63d7288caf171eb800a6a1c22483518ebf932.tar.gz
freebsd-ports-gnome-4da63d7288caf171eb800a6a1c22483518ebf932.tar.zst
freebsd-ports-gnome-4da63d7288caf171eb800a6a1c22483518ebf932.zip
Add p5-Mail-DeliveryStatus-BounceParser 1.4, perl extension to analyze
bounce messages. PR: ports/64723 Submitted by: Alexander Zhuravlev <zaa@zaa.pp.ru>
Diffstat (limited to 'mail/p5-Mail-DeliveryStatus-BounceParser/Makefile')
-rw-r--r--mail/p5-Mail-DeliveryStatus-BounceParser/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail/p5-Mail-DeliveryStatus-BounceParser/Makefile b/mail/p5-Mail-DeliveryStatus-BounceParser/Makefile
new file mode 100644
index 000000000000..d6f61644400f
--- /dev/null
+++ b/mail/p5-Mail-DeliveryStatus-BounceParser/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Mail-DeliveryStatus-BounceParser
+# Date created: Thu Mar 25 20:40:31 MSK 2004
+# Whom: Alexander Zhuravlev <zaa@zaa.pp.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-DeliveryStatus-BounceParser
+PORTVERSION= 1.4
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= zaa@zaa.pp.ru
+COMMENT= Perl extension to analyze bounce messages
+
+BUILD_DEPENDS= ${SITE_PERL}/MIME/Tools.pm:${PORTSDIR}/mail/p5-MIME-Tools \
+ ${SITE_PERL}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Mail::DeliveryStatus::BounceParser.3
+
+.include <bsd.port.mk>