aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pop3vscan/pkg-install
diff options
context:
space:
mode:
authorleeym <leeym@FreeBSD.org>2004-02-08 00:40:54 +0800
committerleeym <leeym@FreeBSD.org>2004-02-08 00:40:54 +0800
commit24c69216c1f80c804bf2d7123d6a634baabe3728 (patch)
tree23b712f0f6d235c21c0077eb461e4412fff44d75 /mail/pop3vscan/pkg-install
parentfd5552ba94ef96411e4bdc31d6e818696a528721 (diff)
downloadfreebsd-ports-gnome-24c69216c1f80c804bf2d7123d6a634baabe3728.tar.gz
freebsd-ports-gnome-24c69216c1f80c804bf2d7123d6a634baabe3728.tar.zst
freebsd-ports-gnome-24c69216c1f80c804bf2d7123d6a634baabe3728.zip
SIZEify distinfo
make portlint happier
Diffstat (limited to 'mail/pop3vscan/pkg-install')
-rw-r--r--mail/pop3vscan/pkg-install4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/pop3vscan/pkg-install b/mail/pop3vscan/pkg-install
index b478c2a8b668..696771306193 100644
--- a/mail/pop3vscan/pkg-install
+++ b/mail/pop3vscan/pkg-install
@@ -48,7 +48,7 @@ make_account() {
echo "Done."
else
echo "Please create it, and try again."
- if ! grep -q "^${u}:" /etc/passwd; then
+ if ! grep -q "^${u}:" ${PASSWD}; then
echo "While you're at it, please create a user \"${u}\" too,"
echo "with a default group of \"${g}\"."
fi
@@ -62,7 +62,7 @@ make_account() {
echo "You need a user \"${u}\"."
if which -s pw && yesno "Would you like me to create it" y; then
pw useradd ${u} -g ${g} -h - ${homeopt} \
- -s /nonexistent -c "${gcos}" || exit
+ -s ${NONEXISTENT} -c "${gcos}" || exit
echo "Done."
else
echo "Please create it, and try again."