aboutsummaryrefslogtreecommitdiffstats
path: root/mail/popa3d
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /mail/popa3d
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'mail/popa3d')
-rw-r--r--mail/popa3d/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/popa3d/Makefile b/mail/popa3d/Makefile
index 5840477613c0..fb8c4dd2ee29 100644
--- a/mail/popa3d/Makefile
+++ b/mail/popa3d/Makefile
@@ -27,9 +27,9 @@ EXTRA_PATCHES+= ${FILESDIR}/pop-before-sendmail.patch
PLIST= ${WRKDIR}/.PLIST.more
pre-configure:
- @${ECHO} "%%PORTDOCS%%share/doc/popa3d/POPAUTH" >${PLIST}
+ @${ECHO_CMD} "%%PORTDOCS%%share/doc/popa3d/POPAUTH" >${PLIST}
@${CAT} ${PKGDIR}/pkg-plist >>${PLIST}
- @${ECHO} "share/sendmail/cf/hack/popauth.m4" >>${PLIST}
+ @${ECHO_CMD} "share/sendmail/cf/hack/popauth.m4" >>${PLIST}
post-patch:
@${PERL5} -pi -e "s=db1/db.h=db.h=" ${WRKSRC}/pop_root.c