aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pygmy
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-05-28 22:57:42 +0800
committersobomax <sobomax@FreeBSD.org>2001-05-28 22:57:42 +0800
commit326c360ddabdd4ea9148b0cd563d891766e440e5 (patch)
tree7284d00eefafd0edb3c617d2fac3a111c5073ee7 /mail/pygmy
parent49c31943add3ea3e48c3e54d60476a74067c90f8 (diff)
downloadfreebsd-ports-gnome-326c360ddabdd4ea9148b0cd563d891766e440e5.tar.gz
freebsd-ports-gnome-326c360ddabdd4ea9148b0cd563d891766e440e5.tar.zst
freebsd-ports-gnome-326c360ddabdd4ea9148b0cd563d891766e440e5.zip
Use `exec ${PYTHON_CMD}' in the helper script instead of plain `${PYTHON_CMD}'.
Diffstat (limited to 'mail/pygmy')
-rw-r--r--mail/pygmy/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/mail/pygmy/Makefile b/mail/pygmy/Makefile
index 1856688a24b6..fee9e4821a53 100644
--- a/mail/pygmy/Makefile
+++ b/mail/pygmy/Makefile
@@ -31,7 +31,7 @@ do-install:
.endfor
${INSTALL_DATA} ${WRKSRC}/icons/*.xpm ${PREFIX}/share/pygmy/icons
${INSTALL_DATA} ${WRKSRC}/pygmy ${PREFIX}/share/pygmy
- @printf "#!/bin/sh\n${PYTHON_CMD} ${PREFIX}/share/pygmy/pygmy" > \
+ @printf "#!/bin/sh\nexec ${PYTHON_CMD} ${PREFIX}/share/pygmy/pygmy" > \
${WRKDIR}/pygmy.sh
${INSTALL_SCRIPT} ${WRKDIR}/pygmy.sh ${PREFIX}/bin/pygmy