aboutsummaryrefslogtreecommitdiffstats
path: root/mail/reply-o-matic/Makefile
diff options
context:
space:
mode:
authorsem <sem@FreeBSD.org>2004-07-25 03:33:21 +0800
committersem <sem@FreeBSD.org>2004-07-25 03:33:21 +0800
commit1b4bb144b59176e61e3ba4dfcdda4b6104b3c76d (patch)
tree5bd53c5d8e7962f5c799cc04d379fe2e2e4b8d54 /mail/reply-o-matic/Makefile
parentd4176148516662af30f026d321fe0988b1830490 (diff)
downloadfreebsd-ports-gnome-1b4bb144b59176e61e3ba4dfcdda4b6104b3c76d.tar.gz
freebsd-ports-gnome-1b4bb144b59176e61e3ba4dfcdda4b6104b3c76d.tar.zst
freebsd-ports-gnome-1b4bb144b59176e61e3ba4dfcdda4b6104b3c76d.zip
Reply-o-Matic is a highly configureble, secure, auto reply software, to be
used in conjunction with any Mail Delivery/Transfer Agent or local delivery agent. It provides an easy, uniformed way, to provide autoreplies to e-mails. PR: ports/66625 Submitted by: Phil Oleson <oz@nixil.net>
Diffstat (limited to 'mail/reply-o-matic/Makefile')
-rw-r--r--mail/reply-o-matic/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/reply-o-matic/Makefile b/mail/reply-o-matic/Makefile
new file mode 100644
index 000000000000..4bfc49ed4fbc
--- /dev/null
+++ b/mail/reply-o-matic/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: qdvdauthor
+# Date created: 05/13/04
+# Whom: oz@nixil.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= reply-o-matic
+PORTVERSION= 1.2.0
+CATEGORIES= mail
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= oz@nixil.net
+COMMENT= A highly configureble, secure, auto reply software
+
+USE_REINPLACE= yes
+
+MAN1= rom.1
+
+post-patch:
+ @${REINPLACE_CMD} \
+ -e 's|/etc/rom|${PREFIX}/etc/rom|g' \
+ -e 's|/usr/sbin/rom|${PREFIX}/sbin/rom|g' \
+ ${WRKSRC}/rom.h ${WRKSRC}/rom.1
+
+.include <bsd.port.mk>