aboutsummaryrefslogtreecommitdiffstats
path: root/mail/rftp/Makefile
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1998-05-06 16:11:00 +0800
committerobrien <obrien@FreeBSD.org>1998-05-06 16:11:00 +0800
commit17a2bfe6bfb2bc9e44ba4302bf0a4119f3809dbd (patch)
tree9c55a25bf27b7ad9b2de148d1126f5cae5a59059 /mail/rftp/Makefile
parent2f40ec23e149f437774d08a103dc6f149c34c713 (diff)
downloadfreebsd-ports-gnome-17a2bfe6bfb2bc9e44ba4302bf0a4119f3809dbd.tar.gz
freebsd-ports-gnome-17a2bfe6bfb2bc9e44ba4302bf0a4119f3809dbd.tar.zst
freebsd-ports-gnome-17a2bfe6bfb2bc9e44ba4302bf0a4119f3809dbd.zip
This program is for any user who retrieves ftp files via
ftpmail or bitftp servers. PR: ports/6134 Submitted by: Gary Kline <kline@thought.org> (reworked by me)
Diffstat (limited to 'mail/rftp/Makefile')
-rw-r--r--mail/rftp/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/rftp/Makefile b/mail/rftp/Makefile
new file mode 100644
index 000000000000..67431a50f386
--- /dev/null
+++ b/mail/rftp/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: rftp
+# Version required: 1.2
+# Date created: 13 Dec, 1997
+# Whom: kline
+#
+# $Id$
+#
+
+DISTNAME= rftp-1.2
+CATEGORIES= mail
+MASTER_SITES= http://www2.fortunecity.com/skyscraper/siliconex/38/
+
+MAINTAINER= kline@thought.org
+
+MAN1= rftp.1 uucat.1
+
+# rftp's `make install' stinks, do it properly here
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/rftp ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/uucat ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/rftp.1 ${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/uucat.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>