aboutsummaryrefslogtreecommitdiffstats
path: root/mail/ripmime/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-04-07 15:42:47 +0800
committerwill <will@FreeBSD.org>2001-04-07 15:42:47 +0800
commitf4692cae09a774ad07b4d3b453c08514ec225fb8 (patch)
tree4db1c154addd4abdb262a47aa949fbfe2759b034 /mail/ripmime/Makefile
parenta8c25ec38dd849ed0928f363aee4659596bb5670 (diff)
downloadfreebsd-ports-gnome-f4692cae09a774ad07b4d3b453c08514ec225fb8.tar.gz
freebsd-ports-gnome-f4692cae09a774ad07b4d3b453c08514ec225fb8.tar.zst
freebsd-ports-gnome-f4692cae09a774ad07b4d3b453c08514ec225fb8.zip
Add ripmime 1.0.0pr3, a program that extracts attached files out of a
MIME encoded email package. PR: 25848 Submitted by: Justin Stanford <jus@security.za.net>
Diffstat (limited to 'mail/ripmime/Makefile')
-rw-r--r--mail/ripmime/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/mail/ripmime/Makefile b/mail/ripmime/Makefile
new file mode 100644
index 000000000000..8aedf63c6eda
--- /dev/null
+++ b/mail/ripmime/Makefile
@@ -0,0 +1,22 @@
+# New ports collection Makefile for: RipMIME
+# Date created: 16th March 2001
+# Whom: Justin Stanford <jus@security.za.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ripmime
+PORTVERSION= 1.0.0pr3
+CATEGORIES= mail
+MASTER_SITES= http://www.pldaniels.com/ripmime/
+
+MAINTAINER= jus@security.za.net
+
+pre-build:
+ ${PERL} -pi -e "s@/usr/bin/gcc@${CC}@g; \
+ s@-Wall -O3 -m486@${CFLAGS}@g" ${WRKSRC}/Makefile
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>