aboutsummaryrefslogtreecommitdiffstats
path: root/mail/sylpheed/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-04-01 22:16:16 +0800
committermat <mat@FreeBSD.org>2016-04-01 22:16:16 +0800
commitc60c1d09235abbfd733e901b1872b86adc82027c (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /mail/sylpheed/Makefile
parent0e1e582c065e8fdcb4c8070ec1b22a3d70aa3a7c (diff)
downloadfreebsd-ports-gnome-c60c1d09235abbfd733e901b1872b86adc82027c.tar.gz
freebsd-ports-gnome-c60c1d09235abbfd733e901b1872b86adc82027c.tar.zst
freebsd-ports-gnome-c60c1d09235abbfd733e901b1872b86adc82027c.zip
Remove ${PORTSDIR}/ from dependencies, categories m, n, o, and p.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'mail/sylpheed/Makefile')
-rw-r--r--mail/sylpheed/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/mail/sylpheed/Makefile b/mail/sylpheed/Makefile
index 03c59758ff5e..e7317705750e 100644
--- a/mail/sylpheed/Makefile
+++ b/mail/sylpheed/Makefile
@@ -14,7 +14,7 @@ COMMENT= Lightweight, featureful, and fast GTK+ based e-mail client
LICENSE= GPLv2 LGPL21
LICENSE_COMB= dual
-RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
+RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:misc/mime-support
USES= gettext iconv gmake pkgconfig tar:bzip2 desktop-file-utils \
libtool
@@ -46,31 +46,31 @@ ONIGURUMA_DESC= Oniguruma support
OPTIONS_DEFAULT=CA_BUNDLE CURL GTKSPELL GPGME SSL
-CA_BUNDLE_RUN_DEPENDS= ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss
+CA_BUNDLE_RUN_DEPENDS= ${LOCALBASE}/share/certs/ca-root-nss.crt:security/ca_root_nss
CA_BUNDLE_EXTRA_PATCHES= ${PATCHDIR}/extra-patch-libsylph_ssl.c
-COMPFACE_LIB_DEPENDS= libcompface.so:${PORTSDIR}/mail/faces
+COMPFACE_LIB_DEPENDS= libcompface.so:mail/faces
COMPFACE_CONFIGURE_ENABLE= compface
-CURL_RUN_DEPENDS= curl:${PORTSDIR}/ftp/curl
+CURL_RUN_DEPENDS= curl:ftp/curl
-GPGME_LIB_DEPENDS= libgpgme.so:${PORTSDIR}/security/gpgme
-GPGME_RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
+GPGME_LIB_DEPENDS= libgpgme.so:security/gpgme
+GPGME_RUN_DEPENDS= gpg:security/gnupg
GPGME_CONFIGURE_ENABLE= gpgme
-GTKSPELL_LIB_DEPENDS= libgtkspell.so:${PORTSDIR}/textproc/gtkspell
+GTKSPELL_LIB_DEPENDS= libgtkspell.so:textproc/gtkspell
GTKSPELL_CONFIGURE_ENABLE= gtkspell
HIDE_OSSIG_EXTRA_PATCHES= ${PATCHDIR}/extra-patch-src_main.c
-JPILOT_LIB_DEPENDS= libpisock.so:${PORTSDIR}/palm/pilot-link
-JPILOT_RUN_DEPENDS= jpilot:${PORTSDIR}/palm/jpilot
+JPILOT_LIB_DEPENDS= libpisock.so:palm/pilot-link
+JPILOT_RUN_DEPENDS= jpilot:palm/jpilot
JPILOT_CONFIGURE_ENABLE= jpilot
LDAP_CONFIGURE_ENABLE= ldap
LDAP_USE= openldap=yes
-ONIGURUMA_BUILD_DEPENDS= ${LOCALBASE}/lib/libonig.a:${PORTSDIR}/devel/oniguruma5
+ONIGURUMA_BUILD_DEPENDS= ${LOCALBASE}/lib/libonig.a:devel/oniguruma5
ONIGURUMA_CONFIGURE_ENABLE= oniguruma
SSL_CONFIGURE_ENABLE= ssl