aboutsummaryrefslogtreecommitdiffstats
path: root/mail/tkrat2/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1998-07-20 11:09:37 +0800
committersteve <steve@FreeBSD.org>1998-07-20 11:09:37 +0800
commitc4a0b9c59922d23f856b7422234afd864313f1e8 (patch)
tree97f669e0e2254849da2f5514435b1a7b88d8dadc /mail/tkrat2/Makefile
parentb53199a54d117fa4bf87152ae398cb6a3474ed88 (diff)
downloadfreebsd-ports-gnome-c4a0b9c59922d23f856b7422234afd864313f1e8.tar.gz
freebsd-ports-gnome-c4a0b9c59922d23f856b7422234afd864313f1e8.tar.zst
freebsd-ports-gnome-c4a0b9c59922d23f856b7422234afd864313f1e8.zip
Upgrade to version 1.1.
PR: 7244 Submitted by: James Saint-Rossy <appleseed@his.com>
Diffstat (limited to 'mail/tkrat2/Makefile')
-rw-r--r--mail/tkrat2/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/mail/tkrat2/Makefile b/mail/tkrat2/Makefile
index d4f847efdb5a..a2a1e48d8a72 100644
--- a/mail/tkrat2/Makefile
+++ b/mail/tkrat2/Makefile
@@ -1,27 +1,26 @@
-# New ports collection Makefile for: TkRat
-# Version required: 1.0.5
+# New ports collection makefile for: tkrat
+# Version required: 1.1
# Date created: 24 October 1997
# Whom: Bruce Gingery <bgingery@gtcs.com>
#
-# $Id: Makefile,v 1.2 1997/12/07 02:58:27 pst Exp $
+# $Id: Makefile,v 1.3 1997/12/07 07:21:20 hoek Exp $
#
-DISTNAME= tkrat-1.0.5
+DISTNAME= tkrat-1.1
CATEGORIES= mail tk80
MASTER_SITES= ftp://ftp.md.chalmers.se/pub/tkrat/ \
ftp://ftp.sunet.se/pub/unix/mail/tkrat/
-# NOTE: "fetch" fails on FreeBSD 2.2.1 for "no-login", but ncftp succeeds
-# from commandline, or script invocation.
MAINTAINER= bgingery@gtcs.com
BUILD_DEPENDS= tclsh8.0:${PORTSDIR}/lang/tcl80
-LIB_DEPENDS= c-client\\.2\\.1:${PORTSDIR}/mail/imap-uw \
- tk80\\.1:${PORTSDIR}/x11/tk80
+LIB_DEPENDS= tcl80\\.1\\.2:${PORTSDIR}/lang/tcl80 \
+ tk80\\.1\\.2:${PORTSDIR}/x11/tk80 \
+ c-client\\.2\\.1:${PORTSDIR}/mail/imap-uw
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-shared=yes \
- --with-tcl-config=${PREFIX}/lib/tcl8.0 \
+
+CONFIGURE_ARGS= --with-tcl-config=${PREFIX}/lib/tcl8.0 \
--with-tk-config=${PREFIX}/lib/tk8.0
DOCFILES= CONFIGURATION COPYRIGHT README doc/interface doc/userprocs \
@@ -39,5 +38,6 @@ post-install:
.endif
@${MKDIR} ${PREFIX}/lib/ratatosk
${INSTALL_DATA} ${FILESDIR}/ratatoskrc ${PREFIX}/lib/ratatosk
+ #/bin/chmod ugo+wt /var/mail
.include <bsd.port.mk>