aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorclement <clement@FreeBSD.org>2004-04-07 21:26:20 +0800
committerclement <clement@FreeBSD.org>2004-04-07 21:26:20 +0800
commit0307fa21a54024c9a2f89c8797ee78710d49ae2a (patch)
tree5f362b972f009374c09deb556210d6ede3a22fb9 /mail
parent1534f9259cd4783d2cab21a6b45e79e57a128042 (diff)
downloadfreebsd-ports-gnome-0307fa21a54024c9a2f89c8797ee78710d49ae2a.tar.gz
freebsd-ports-gnome-0307fa21a54024c9a2f89c8797ee78710d49ae2a.tar.zst
freebsd-ports-gnome-0307fa21a54024c9a2f89c8797ee78710d49ae2a.zip
- tar -> ${TAR} (since we have now a bsdtar ;)
Diffstat (limited to 'mail')
-rw-r--r--mail/xpbiff/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/xpbiff/Makefile b/mail/xpbiff/Makefile
index e35cf3c136e1..4d5a3aa97208 100644
--- a/mail/xpbiff/Makefile
+++ b/mail/xpbiff/Makefile
@@ -39,9 +39,9 @@ do-extract:
@${MKDIR} ${WRKDIR}
@(cd ${WRKDIR}; \
if [ ! -f ${DISTDIR}/${DISTNAME}.tar.gz ]; then \
- uudecode -p ${DISTDIR}/${DISTFILES} | tar xzf -; \
+ uudecode -p ${DISTDIR}/${DISTFILES} | ${TAR} xzf -; \
else \
- tar xzf ${DISTDIR}/${DISTNAME}.tar.gz; \
+ ${TAR} xzf ${DISTDIR}/${DISTNAME}.tar.gz; \
fi)
pre-patch: