aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2004-05-25 17:19:42 +0800
committermat <mat@FreeBSD.org>2004-05-25 17:19:42 +0800
commit62b577313b0d65704b72bd2d1187e3bf4df38994 (patch)
tree3aaa3e7d1381b695c71a4cab88dd8c6805898ac8 /mail
parentef91dce1482e4d516f495a75898806dc3c98d5e6 (diff)
downloadfreebsd-ports-gnome-62b577313b0d65704b72bd2d1187e3bf4df38994.tar.gz
freebsd-ports-gnome-62b577313b0d65704b72bd2d1187e3bf4df38994.tar.zst
freebsd-ports-gnome-62b577313b0d65704b72bd2d1187e3bf4df38994.zip
Remove databases/postgresql-client because there can't be a -server, and having
it installed prevents databases/postgresql7 from being installed, leading to some dependencies problems
Diffstat (limited to 'mail')
-rw-r--r--mail/dbmail-devel/Makefile2
-rw-r--r--mail/dbmail/Makefile2
-rw-r--r--mail/dbmail20/Makefile2
-rw-r--r--mail/dbmail21/Makefile2
-rw-r--r--mail/dbmail22/Makefile2
-rw-r--r--mail/vpopmail-devel/Makefile2
-rw-r--r--mail/vpopmail/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/mail/dbmail-devel/Makefile b/mail/dbmail-devel/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail-devel/Makefile
+++ b/mail/dbmail-devel/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail/Makefile b/mail/dbmail/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail/Makefile
+++ b/mail/dbmail/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail20/Makefile b/mail/dbmail20/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail20/Makefile
+++ b/mail/dbmail20/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail21/Makefile b/mail/dbmail21/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail21/Makefile
+++ b/mail/dbmail21/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail22/Makefile b/mail/dbmail22/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail22/Makefile
+++ b/mail/dbmail22/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/vpopmail-devel/Makefile b/mail/vpopmail-devel/Makefile
index fb0bc5a5021a..bdda209ab4c6 100644
--- a/mail/vpopmail-devel/Makefile
+++ b/mail/vpopmail-devel/Makefile
@@ -160,7 +160,7 @@ WITH_PGSQL= yes
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --enable-auth-module=pgsql
diff --git a/mail/vpopmail/Makefile b/mail/vpopmail/Makefile
index 99601df89b4c..f9f2906e04c8 100644
--- a/mail/vpopmail/Makefile
+++ b/mail/vpopmail/Makefile
@@ -159,7 +159,7 @@ WITH_PGSQL= yes
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --enable-auth-module=pgsql