aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorgarga <garga@FreeBSD.org>2012-07-03 06:24:21 +0800
committergarga <garga@FreeBSD.org>2012-07-03 06:24:21 +0800
commite0323375f033c9fa76985a8407b7f5f3a01386da (patch)
tree2227e257d1b5500bc2efbb431982bd3cda7a5784 /mail
parent4c383bdd13014d92ff91b67685be5d4298a5dfeb (diff)
downloadfreebsd-ports-gnome-e0323375f033c9fa76985a8407b7f5f3a01386da.tar.gz
freebsd-ports-gnome-e0323375f033c9fa76985a8407b7f5f3a01386da.tar.zst
freebsd-ports-gnome-e0323375f033c9fa76985a8407b7f5f3a01386da.zip
Remove lib version from LIB_DEPENDS to silence portlint
Diffstat (limited to 'mail')
-rw-r--r--mail/maildrop/Makefile4
-rw-r--r--mail/wmbiff/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/mail/maildrop/Makefile b/mail/maildrop/Makefile
index 04a0b10ba750..95a2e893d4fb 100644
--- a/mail/maildrop/Makefile
+++ b/mail/maildrop/Makefile
@@ -42,7 +42,7 @@ CONFIGURE_ARGS= --enable-syslog=1 \
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-LIB_DEPENDS+= pcre.1:${PORTSDIR}/devel/pcre
+LIB_DEPENDS+= pcre:${PORTSDIR}/devel/pcre
MAILDROP_LOG_COLUMNS?= 72 # lenght of 'File:' line in log
@@ -55,7 +55,7 @@ MAILDROP_LOG_COLUMNS?= 72 # lenght of 'File:' line in log
.include <bsd.port.pre.mk>
.if defined(WITH_GDBM)
-LIB_DEPENDS+= gdbm.4:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS+= gdbm:${PORTSDIR}/databases/gdbm
CONFIGURE_ARGS+= --with-db=gdbm
.else
CONFIGURE_ARGS+= --with-db=db
diff --git a/mail/wmbiff/Makefile b/mail/wmbiff/Makefile
index c84904c9ec59..0aae41c95d26 100644
--- a/mail/wmbiff/Makefile
+++ b/mail/wmbiff/Makefile
@@ -34,8 +34,8 @@ PLIST_DIRS= %%DATADIR%%/skins \
.include <bsd.port.pre.mk>
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt \
- gnutls.47:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gcrypt:${PORTSDIR}/security/libgcrypt \
+ gnutls:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-libgnutls-prefix=${LOCALBASE} \
--with-libgcrypt-prefix=${LOCALBASE}
.else