aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2011-09-17 14:49:29 +0800
committersunpoet <sunpoet@FreeBSD.org>2011-09-17 14:49:29 +0800
commitf456a4c0eeb2dd0fcd327ecad4e1441fa0296a3f (patch)
tree761b70e4c2760ca0fb7ad78750c9f732751355b6 /mail
parent023781ffc2fb7b7466bad1965441efe9d10b13dd (diff)
downloadfreebsd-ports-gnome-f456a4c0eeb2dd0fcd327ecad4e1441fa0296a3f.tar.gz
freebsd-ports-gnome-f456a4c0eeb2dd0fcd327ecad4e1441fa0296a3f.tar.zst
freebsd-ports-gnome-f456a4c0eeb2dd0fcd327ecad4e1441fa0296a3f.zip
- Change PERL_CONFIGURE to "yes" for all values less than or equal to 5.8.0+
With hat: perl
Diffstat (limited to 'mail')
-rw-r--r--mail/p5-Email-Sender/Makefile2
-rw-r--r--mail/p5-MIME-Fast/Makefile2
-rw-r--r--mail/p5-Mail-CheckUser/Makefile2
-rw-r--r--mail/p5-Mail-OpenRelay-Simple/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/mail/p5-Email-Sender/Makefile b/mail/p5-Email-Sender/Makefile
index 25cb36faa1a0..1f6a80d9d7aa 100644
--- a/mail/p5-Email-Sender/Makefile
+++ b/mail/p5-Email-Sender/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= p5-Capture-Tiny>=0.08:${PORTSDIR}/devel/p5-Capture-Tiny \
p5-Try-Tiny>=0:${PORTSDIR}/lang/p5-Try-Tiny \
p5-Throwable>=0.100090:${PORTSDIR}/devel/p5-Throwable
-PERL_CONFIGURE= 5.8.0+
+PERL_CONFIGURE= yes
MAN3= Email::Sender.3 \
Email::Sender::Failure.3 \
diff --git a/mail/p5-MIME-Fast/Makefile b/mail/p5-MIME-Fast/Makefile
index abda60536529..698efe2b91ec 100644
--- a/mail/p5-MIME-Fast/Makefile
+++ b/mail/p5-MIME-Fast/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Scalar/Util.pm:${PORTSDIR}/lang/p5-Scal
LIB_DEPENDS= gmime-2.0.4:${PORTSDIR}/mail/gmime2
RUN_DEPENDS= ${BUILD_DEPENDS}
-PERL_CONFIGURE= 5.8.0+
+PERL_CONFIGURE= yes
CONFIGURE_ENV= PREFIX="${PREFIX}" CCFLAGS="${CCFLAGS} ${PTHREAD_CFLAGS}"
MAN3= MIME::Fast.3
diff --git a/mail/p5-Mail-CheckUser/Makefile b/mail/p5-Mail-CheckUser/Makefile
index 89cdd3bcf2b5..b36f796e2d70 100644
--- a/mail/p5-Mail-CheckUser/Makefile
+++ b/mail/p5-Mail-CheckUser/Makefile
@@ -18,7 +18,7 @@ COMMENT= Perl module to check email addresses for validity
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
-PERL_CONFIGURE= 5.8.0+
+PERL_CONFIGURE= yes
MAN1= cufilter.1
MAN3= Mail::CheckUser.3
diff --git a/mail/p5-Mail-OpenRelay-Simple/Makefile b/mail/p5-Mail-OpenRelay-Simple/Makefile
index 74300f44a547..faacfc21a16b 100644
--- a/mail/p5-Mail-OpenRelay-Simple/Makefile
+++ b/mail/p5-Mail-OpenRelay-Simple/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= p5-Class-Accessor>=0.25:${PORTSDIR}/devel/p5-Class-Accessor \
p5-Net-Telnet>=3.03:${PORTSDIR}/net/p5-Net-Telnet
BUILD_DEPENDS= ${RUN_DEPENDS}
-PERL_CONFIGURE= 5.8.0+
+PERL_CONFIGURE= yes
MAN3= Mail::OpenRelay::Simple.3