aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorgarga <garga@FreeBSD.org>2009-06-28 22:15:01 +0800
committergarga <garga@FreeBSD.org>2009-06-28 22:15:01 +0800
commit6a2ce023f3444c0516e07a26cb6a9a740554f812 (patch)
tree3be5349d0aa88b9a1ab3ebbf6903ff3a9bd0884e /mail
parentf98457cee669f7486d2ce53c4ba6e1ffb85984d1 (diff)
downloadfreebsd-ports-gnome-6a2ce023f3444c0516e07a26cb6a9a740554f812.tar.gz
freebsd-ports-gnome-6a2ce023f3444c0516e07a26cb6a9a740554f812.tar.zst
freebsd-ports-gnome-6a2ce023f3444c0516e07a26cb6a9a740554f812.zip
- Fix shell errors on make certificate
PR: ports/136082 Submitted by: Bryan Drewery <bryan@shatow.net>
Diffstat (limited to 'mail')
-rw-r--r--mail/qmail/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/qmail/Makefile b/mail/qmail/Makefile
index 876ee0bdcbbd..dcb2069d9d50 100644
--- a/mail/qmail/Makefile
+++ b/mail/qmail/Makefile
@@ -784,8 +784,8 @@ certificate:
-out ${WRKDIR}/servercert.pem -days 366 \
-keyout ${WRKDIR}/servercert.pem ; \
${INSTALL} -o qmaild -g qmail -m 0640 ${WRKDIR}/servercert.pem ${PREFIX}/control/servercert.pem ; \
- ${OPENSSLBASE}/bin/openssl ciphers > ${QMAIL_PREFIX}/control/tlsclientciphers
- ${OPENSSLBASE}/bin/openssl ciphers > ${QMAIL_PREFIX}/control/tlsserverciphers
+ ${OPENSSLBASE}/bin/openssl ciphers > ${QMAIL_PREFIX}/control/tlsclientciphers ; \
+ ${OPENSSLBASE}/bin/openssl ciphers > ${QMAIL_PREFIX}/control/tlsserverciphers ; \
${ECHO_MSG} "===> Do not forget to do 'make clean' to clean up temporary files" ; \
else \
${ECHO_MSG} "===> You must create the file ${OPENSSLDIR}/openssl.cnf first." ; \