aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorcpiazza <cpiazza@FreeBSD.org>1999-08-15 15:23:14 +0800
committercpiazza <cpiazza@FreeBSD.org>1999-08-15 15:23:14 +0800
commit829e62b75fb3415da7bbd43971f189c5bdef8187 (patch)
treebc3ff7c063013c47af246084ddc449808e41969e /mail
parent4a18cc68eec9bcf927148e21a5267111fa1b45d4 (diff)
downloadfreebsd-ports-gnome-829e62b75fb3415da7bbd43971f189c5bdef8187.tar.gz
freebsd-ports-gnome-829e62b75fb3415da7bbd43971f189c5bdef8187.tar.zst
freebsd-ports-gnome-829e62b75fb3415da7bbd43971f189c5bdef8187.zip
Use ${PERL5} instead of /usr/bin/perl
PR: 12199 Submitted by: Nick Hibma <nick.hibma@jrc.it>
Diffstat (limited to 'mail')
-rw-r--r--mail/qmail/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/qmail/Makefile b/mail/qmail/Makefile
index 9503ea8bcf06..553bd3aa1399 100644
--- a/mail/qmail/Makefile
+++ b/mail/qmail/Makefile
@@ -3,7 +3,7 @@
# Date created: 25 May 1998
# Whom: Mario S F Ferreira <lioux@gns.com.br> et al.
#
-# $Id: Makefile,v 1.7 1998/08/20 05:38:19 hoek Exp $
+# $Id: Makefile,v 1.8 1998/12/01 08:36:40 asami Exp $
#
DISTNAME= qmail-1.03
@@ -89,7 +89,7 @@ NO_MTREE= yes
do-configure:
@# Create/Check the necessary groups/users
- @PKG_PREFIX=${PREFIX} /usr/bin/perl ${PKGDIR}/INSTALL
+ @PKG_PREFIX=${PREFIX} ${PERL5} ${PKGDIR}/INSTALL
@${ECHO} ${CC} ${CFLAGS} > ${WRKSRC}/conf-cc
@${ECHO} ${PREFIX} > ${WRKSRC}/conf-qmail
@@ -97,7 +97,7 @@ post-patch: thereal-post-patch
do-install:
@# Check again, just in case (ideally should error if not found)
- @PKG_PREFIX=${PREFIX} /usr/bin/perl ${PKGDIR}/INSTALL
+ @PKG_PREFIX=${PREFIX} ${PERL5} ${PKGDIR}/INSTALL
@${MKDIR} ${PREFIX}/${DOCDIR} ${PREFIX}/configure
@cd ${WRKSRC} ; ./install
@${INSTALL_PROGRAM} ${CONFIGUREFILES} ${PREFIX}/configure