aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authoroliver <oliver@FreeBSD.org>2004-07-21 00:27:19 +0800
committeroliver <oliver@FreeBSD.org>2004-07-21 00:27:19 +0800
commita26b55378fda5512fbe2198e7270b3b33fefbcb6 (patch)
tree4e8f16187024d77392b0fd2b4b9bdb86dcb7061e /mail
parent7c77de205e1486988db30e0877979ddb87a2723d (diff)
downloadfreebsd-ports-gnome-a26b55378fda5512fbe2198e7270b3b33fefbcb6.tar.gz
freebsd-ports-gnome-a26b55378fda5512fbe2198e7270b3b33fefbcb6.tar.zst
freebsd-ports-gnome-a26b55378fda5512fbe2198e7270b3b33fefbcb6.zip
use ${MKDIR} instead of "mkdir" and replace @LIBTOOL@
Diffstat (limited to 'mail')
-rw-r--r--mail/sqwebmail/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/mail/sqwebmail/Makefile b/mail/sqwebmail/Makefile
index baccea9d22c5..234c017d0f71 100644
--- a/mail/sqwebmail/Makefile
+++ b/mail/sqwebmail/Makefile
@@ -70,6 +70,7 @@ USE_PERL5= YES
HAS_CONFIGURE= YES
USE_BZIP2= YES
USE_REINPLACE= YES
+USE_LIBTOOL_VER=13
CONFIGURE_ARGS= \
--enable-cgibindir=${PREFIX}/${CGIBINDIR}/${CGIBINSUBDIR} \
@@ -222,6 +223,11 @@ post-patch:
@${REINPLACE_CMD} -e 's|^case x$$lockmethod in|${TEST} \&\& &|g' \
${WRKSRC}/liblock/configure
+ @${REINPLACE_CMD} -e 's|mkdir -p|${MKDIR}|g' ${WRKSRC}/pcp/configure
+
+ @${REINPLACE_CMD} -e 's|@LIBTOOL@|${LIBTOOL}|' \
+ ${WRKSRC}/pcp/intl/Makefile.in
+
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/sqwebmail-sqwebmaild.sh \
${PREFIX}/etc/rc.d/