aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorthierry <thierry@FreeBSD.org>2006-02-17 06:29:26 +0800
committerthierry <thierry@FreeBSD.org>2006-02-17 06:29:26 +0800
commitf8c9ef25bcfd00a08c6322cad5e2b112abb4bf24 (patch)
treedb8417ad8d9a960528d6416700d4dbe491640832 /mail
parente30ddfb5d471e9c536dfe8755641f17212411df5 (diff)
downloadfreebsd-ports-gnome-f8c9ef25bcfd00a08c6322cad5e2b112abb4bf24.tar.gz
freebsd-ports-gnome-f8c9ef25bcfd00a08c6322cad5e2b112abb4bf24.tar.zst
freebsd-ports-gnome-f8c9ef25bcfd00a08c6322cad5e2b112abb4bf24.zip
Don't create a file when ${LOCALBASE}/etc/apache2/Includes has been
removed. PR: 92995 Submitted by: Stefan Bethke <stb (at) lassitu.de>
Diffstat (limited to 'mail')
-rw-r--r--mail/horde-imp/Makefile6
-rw-r--r--mail/horde-imp/pkg-plist2
-rw-r--r--mail/horde4-imp/Makefile6
-rw-r--r--mail/horde4-imp/pkg-plist2
-rw-r--r--mail/imp/Makefile6
-rw-r--r--mail/imp/pkg-plist2
6 files changed, 12 insertions, 12 deletions
diff --git a/mail/horde-imp/Makefile b/mail/horde-imp/Makefile
index 54440c11568a..2420d84e6d10 100644
--- a/mail/horde-imp/Makefile
+++ b/mail/horde-imp/Makefile
@@ -105,7 +105,7 @@ RUN_DEPENDS+= ${PEARDIR}/HTTP/Request.php:${PORTSDIR}/www/pear-HTTP_Request
NO_BUILD= yes
USE_APACHE= 1.3+ # needed to test APACHE_VERSION
-USE_REINPLACE= yes
+USE_GETTEXT= yes
REINPLACE_ARGS= -i.beforeIMP
DOCS= COPYING README docs/CHANGES docs/CREDITS docs/INSTALL \
@@ -158,9 +158,9 @@ RUN_DEPENDS+= ${LOCALBASE}/libexec/imapd:${PORTSDIR}/mail/imap-uw
.endif
.if ${APACHE_VERSION} >= 20
-HORDE_INC= ${LOCALBASE}/etc/apache${APACHE_VERSION:S/20/2/}/Includes
+HORDE_INC= ${LOCALBASE}/etc/apache${APACHE_VERSION:S/20/2/}/Includes/
.else
-HORDE_INC= ${LOCALBASE}/etc/horde
+HORDE_INC= ${LOCALBASE}/etc/horde/
.endif
pre-everything::
diff --git a/mail/horde-imp/pkg-plist b/mail/horde-imp/pkg-plist
index f4b7a7474b06..5d37825d02a8 100644
--- a/mail/horde-imp/pkg-plist
+++ b/mail/horde-imp/pkg-plist
@@ -361,7 +361,7 @@
%%IMPDIR%%/thread.php
%%IMPDIR%%/view.php
%%PORTDOCS%%@dirrm %%DOCSDIR%%
-%%HORDE_INC%%/httpd-imp.conf
+%%HORDE_INC%%httpd-imp.conf
@dirrm %%IMPDIR%%/themes/sun
@dirrm %%IMPDIR%%/themes/simplex
@dirrm %%IMPDIR%%/themes/postnuke
diff --git a/mail/horde4-imp/Makefile b/mail/horde4-imp/Makefile
index 54440c11568a..2420d84e6d10 100644
--- a/mail/horde4-imp/Makefile
+++ b/mail/horde4-imp/Makefile
@@ -105,7 +105,7 @@ RUN_DEPENDS+= ${PEARDIR}/HTTP/Request.php:${PORTSDIR}/www/pear-HTTP_Request
NO_BUILD= yes
USE_APACHE= 1.3+ # needed to test APACHE_VERSION
-USE_REINPLACE= yes
+USE_GETTEXT= yes
REINPLACE_ARGS= -i.beforeIMP
DOCS= COPYING README docs/CHANGES docs/CREDITS docs/INSTALL \
@@ -158,9 +158,9 @@ RUN_DEPENDS+= ${LOCALBASE}/libexec/imapd:${PORTSDIR}/mail/imap-uw
.endif
.if ${APACHE_VERSION} >= 20
-HORDE_INC= ${LOCALBASE}/etc/apache${APACHE_VERSION:S/20/2/}/Includes
+HORDE_INC= ${LOCALBASE}/etc/apache${APACHE_VERSION:S/20/2/}/Includes/
.else
-HORDE_INC= ${LOCALBASE}/etc/horde
+HORDE_INC= ${LOCALBASE}/etc/horde/
.endif
pre-everything::
diff --git a/mail/horde4-imp/pkg-plist b/mail/horde4-imp/pkg-plist
index f4b7a7474b06..5d37825d02a8 100644
--- a/mail/horde4-imp/pkg-plist
+++ b/mail/horde4-imp/pkg-plist
@@ -361,7 +361,7 @@
%%IMPDIR%%/thread.php
%%IMPDIR%%/view.php
%%PORTDOCS%%@dirrm %%DOCSDIR%%
-%%HORDE_INC%%/httpd-imp.conf
+%%HORDE_INC%%httpd-imp.conf
@dirrm %%IMPDIR%%/themes/sun
@dirrm %%IMPDIR%%/themes/simplex
@dirrm %%IMPDIR%%/themes/postnuke
diff --git a/mail/imp/Makefile b/mail/imp/Makefile
index 54440c11568a..2420d84e6d10 100644
--- a/mail/imp/Makefile
+++ b/mail/imp/Makefile
@@ -105,7 +105,7 @@ RUN_DEPENDS+= ${PEARDIR}/HTTP/Request.php:${PORTSDIR}/www/pear-HTTP_Request
NO_BUILD= yes
USE_APACHE= 1.3+ # needed to test APACHE_VERSION
-USE_REINPLACE= yes
+USE_GETTEXT= yes
REINPLACE_ARGS= -i.beforeIMP
DOCS= COPYING README docs/CHANGES docs/CREDITS docs/INSTALL \
@@ -158,9 +158,9 @@ RUN_DEPENDS+= ${LOCALBASE}/libexec/imapd:${PORTSDIR}/mail/imap-uw
.endif
.if ${APACHE_VERSION} >= 20
-HORDE_INC= ${LOCALBASE}/etc/apache${APACHE_VERSION:S/20/2/}/Includes
+HORDE_INC= ${LOCALBASE}/etc/apache${APACHE_VERSION:S/20/2/}/Includes/
.else
-HORDE_INC= ${LOCALBASE}/etc/horde
+HORDE_INC= ${LOCALBASE}/etc/horde/
.endif
pre-everything::
diff --git a/mail/imp/pkg-plist b/mail/imp/pkg-plist
index f4b7a7474b06..5d37825d02a8 100644
--- a/mail/imp/pkg-plist
+++ b/mail/imp/pkg-plist
@@ -361,7 +361,7 @@
%%IMPDIR%%/thread.php
%%IMPDIR%%/view.php
%%PORTDOCS%%@dirrm %%DOCSDIR%%
-%%HORDE_INC%%/httpd-imp.conf
+%%HORDE_INC%%httpd-imp.conf
@dirrm %%IMPDIR%%/themes/sun
@dirrm %%IMPDIR%%/themes/simplex
@dirrm %%IMPDIR%%/themes/postnuke