aboutsummaryrefslogtreecommitdiffstats
path: root/math/atlas
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2004-05-07 03:49:54 +0800
committermaho <maho@FreeBSD.org>2004-05-07 03:49:54 +0800
commit0b7cae99d95cb6f9e01f28b743bfe78cdd891f95 (patch)
tree05d7dd670545ccd765b1c382417da5761c7fdd1a /math/atlas
parent50f19019ab8b4be06345305a6d009ab3abf9e483 (diff)
downloadfreebsd-ports-gnome-0b7cae99d95cb6f9e01f28b743bfe78cdd891f95.tar.gz
freebsd-ports-gnome-0b7cae99d95cb6f9e01f28b743bfe78cdd891f95.tar.zst
freebsd-ports-gnome-0b7cae99d95cb6f9e01f28b743bfe78cdd891f95.zip
Make portlint happy by replacing space to tab
PR: 65409 Submitted by: trevor
Diffstat (limited to 'math/atlas')
-rw-r--r--math/atlas/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/math/atlas/Makefile b/math/atlas/Makefile
index bc1b265ecc2f..cf22251ae149 100644
--- a/math/atlas/Makefile
+++ b/math/atlas/Makefile
@@ -17,12 +17,12 @@ MASTER_SITE_SUBDIR= math-atlas
DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= maho@FreeBSD.org
-COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
+COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/ATLAS
-INSTALLS_SHLIB= yes
-USE_REINPLACE= yes
+INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
.include <bsd.port.pre.mk>
@@ -32,9 +32,9 @@ USE_GCC=3.3
# only affects for lapack sub project
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
+FFLAGS+=-pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
.if (${MACHINE_ARCH} == "i386" && !${MACHINE_ARCH} == "amd64" )
-FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
+FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
@@ -49,7 +49,7 @@ post-patch:
@(cd ${WRKSRC}; ${PATCH} < ${FILESDIR}/alpha-patch)
.endif
-PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
+PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
ANSWER_i386?= ${PRINTF} "\n\n\n\n\n\n\n\n\n\n"
ANSWER_ia64?= ${PRINTF} "\n\n\n2\n\n\n\n\nf77\n-O2 -static\n\n"