aboutsummaryrefslogtreecommitdiffstats
path: root/math/biggles
diff options
context:
space:
mode:
authorwg <wg@FreeBSD.org>2013-12-16 01:17:09 +0800
committerwg <wg@FreeBSD.org>2013-12-16 01:17:09 +0800
commit0867f4be94607a3ad12daf460b2a80d0f6496231 (patch)
tree6217f522324b251d06de85243c10d0487c9bed0e /math/biggles
parentfc255df875c11187307ec94b64beb98e9044024c (diff)
downloadfreebsd-ports-gnome-0867f4be94607a3ad12daf460b2a80d0f6496231.tar.gz
freebsd-ports-gnome-0867f4be94607a3ad12daf460b2a80d0f6496231.tar.zst
freebsd-ports-gnome-0867f4be94607a3ad12daf460b2a80d0f6496231.zip
math/biggles: fix python usage
Reported by: exp-run (PR 184591) Approved by: portmgr (blanket)
Diffstat (limited to 'math/biggles')
-rw-r--r--math/biggles/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/math/biggles/Makefile b/math/biggles/Makefile
index 32687ef02024..ac09f8060b5e 100644
--- a/math/biggles/Makefile
+++ b/math/biggles/Makefile
@@ -17,11 +17,12 @@ BUILD_DEPENDS= ${PYNUMPY}
LIB_DEPENDS= libplot.so:${PORTSDIR}/graphics/plotutils
USES= gmake
-USE_PYTHON= yes
+USE_PYTHON= 2
MAKE_ARGS= CC="${CC}" \
CFLAGS="${CFLAGS} -fPIC" \
LIBPLOT_CPPFLAGS="-I${LOCALBASE}/include" \
- LIBPLOT_LDFLAGS="-L${LOCALBASE}/lib -lplot"
+ LIBPLOT_LDFLAGS="-L${LOCALBASE}/lib -lplot" \
+ PYTHON="${PYTHON_CMD}"
NO_STAGE= yes
post-patch: