aboutsummaryrefslogtreecommitdiffstats
path: root/math/djbfft
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /math/djbfft
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'math/djbfft')
-rw-r--r--math/djbfft/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/djbfft/Makefile b/math/djbfft/Makefile
index 5d133a101f4b..558e70faf565 100644
--- a/math/djbfft/Makefile
+++ b/math/djbfft/Makefile
@@ -19,7 +19,7 @@ ALL_TARGET=
INSTALL_TARGET=setup check
post-patch:
- @find ${WRKSRC} -type f -exec \
+ @${FIND} ${WRKSRC} -type f -exec \
${PERL} -pi -e 's!(djbfft.a)!lib\1!' {} \;
@${PERL} -pi -e 's|("include)|\1/${PORTNAME}|' ${WRKSRC}/hier.c