aboutsummaryrefslogtreecommitdiffstats
path: root/math/ess
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /math/ess
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'math/ess')
-rw-r--r--math/ess/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/ess/Makefile b/math/ess/Makefile
index 8f557d630bf3..e616f0a0eae4 100644
--- a/math/ess/Makefile
+++ b/math/ess/Makefile
@@ -45,13 +45,13 @@ post-patch: .SILENT
.if ${PORT_OPTIONS:MDOCS}
post-build:
- @(cd ${WRKSRC}/doc; ${SETENV} ${MAKE_ENV} ${GMAKE} ${_MAKE_JOBS} \
+ @(cd ${WRKSRC}/doc; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${_MAKE_JOBS} \
${MAKE_ARGS} info)
.endif
post-install:
.if ${PORT_OPTIONS:MDOCS}
- @(cd ${WRKSRC}/doc; ${SETENV} ${MAKE_ENV} ${GMAKE} ${_MAKE_JOBS} \
+ @(cd ${WRKSRC}/doc; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${_MAKE_JOBS} \
${MAKE_ARGS} install-info)
.endif