aboutsummaryrefslogtreecommitdiffstats
path: root/math/facile/Makefile
diff options
context:
space:
mode:
authorarved <arved@FreeBSD.org>2008-02-10 05:57:03 +0800
committerarved <arved@FreeBSD.org>2008-02-10 05:57:03 +0800
commit7c547668878918e177dcfbee0044800c752fd24a (patch)
treec2d6d9d7cb310ec11fca701de4fa6f27d9d1d4f2 /math/facile/Makefile
parentdbc2112f164a885c7520b7f915460c5c89c1acb2 (diff)
downloadfreebsd-ports-gnome-7c547668878918e177dcfbee0044800c752fd24a.tar.gz
freebsd-ports-gnome-7c547668878918e177dcfbee0044800c752fd24a.tar.zst
freebsd-ports-gnome-7c547668878918e177dcfbee0044800c752fd24a.zip
Add facile, a Functional Constraint Library written in Ocaml
Diffstat (limited to 'math/facile/Makefile')
-rw-r--r--math/facile/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/math/facile/Makefile b/math/facile/Makefile
new file mode 100644
index 000000000000..2c0fac91f24f
--- /dev/null
+++ b/math/facile/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: facile
+# Date created: 2008-02-09
+# Whom: arved
+#
+# $FreeBSD$
+
+PORTNAME= facile
+PORTVERSION= 1.1
+CATEGORIES= math
+MASTER_SITES= http://www.recherche.enac.fr/log/facile/distrib/
+
+MAINTAINER= arved@FreeBSD.org
+COMMENT= A Functional Constraint Library
+
+USE_OCAML= yes
+HAS_CONFIGURE= yes
+USE_GMAKE= yes
+ALL_TARGET= compile
+
+post-patch:
+ ${REINPLACE_CMD} -e "s,make,${GMAKE},; \
+ s,cp,${INSTALL_DATA}," ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>