aboutsummaryrefslogtreecommitdiffstats
path: root/math/gexpr/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-06-14 05:45:12 +0800
committerijliao <ijliao@FreeBSD.org>2001-06-14 05:45:12 +0800
commit1d168eb80694665b2bc5bffb2a33b35181297e92 (patch)
tree4aed4981d3f86d83a61c7c1eda640e1edb589e89 /math/gexpr/Makefile
parent7c639f50c92059d5552bf2a542a776a5434a3304 (diff)
downloadfreebsd-ports-gnome-1d168eb80694665b2bc5bffb2a33b35181297e92.tar.gz
freebsd-ports-gnome-1d168eb80694665b2bc5bffb2a33b35181297e92.tar.zst
freebsd-ports-gnome-1d168eb80694665b2bc5bffb2a33b35181297e92.zip
add gexpr
A shell calculator
Diffstat (limited to 'math/gexpr/Makefile')
-rw-r--r--math/gexpr/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/math/gexpr/Makefile b/math/gexpr/Makefile
new file mode 100644
index 000000000000..ab0520086f63
--- /dev/null
+++ b/math/gexpr/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: gexpr
+# Date created: Jun 14, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= gexpr
+PORTVERSION= 2.0.2
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/math/calc
+
+MAINTAINER= ijliao@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt
+
+MAN1= gexpr.1
+
+post-patch:
+ @${PERL} -pi -e "s,%%LOCALBASE%%,${LOCALBASE},g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>