aboutsummaryrefslogtreecommitdiffstats
path: root/math/gnumeric
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2004-09-19 01:49:31 +0800
committerkris <kris@FreeBSD.org>2004-09-19 01:49:31 +0800
commite6af723b427131278badc3dc020fee3cfef66d18 (patch)
treedc1bf7a770ac357f185dc978d61310d4d01b4bc4 /math/gnumeric
parent8d05912892b859574e72655b0987937be881b688 (diff)
downloadfreebsd-ports-gnome-e6af723b427131278badc3dc020fee3cfef66d18.tar.gz
freebsd-ports-gnome-e6af723b427131278badc3dc020fee3cfef66d18.tar.zst
freebsd-ports-gnome-e6af723b427131278badc3dc020fee3cfef66d18.zip
BROKEN on 5.x: Does not compile
Approved by: portmgr (self)
Diffstat (limited to 'math/gnumeric')
-rw-r--r--math/gnumeric/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/math/gnumeric/Makefile b/math/gnumeric/Makefile
index 3939513655a3..b25aaad8696a 100644
--- a/math/gnumeric/Makefile
+++ b/math/gnumeric/Makefile
@@ -36,9 +36,15 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
PLIST_SUB= VERSION=${PORTVERSION}-bonobo
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 502126
+BROKEN= "Does not compile on FreeBSD >= 5.x"
+.endif
+
post-install:
.for dir in share/gnome lib
@${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${PREFIX}/${dir}/gnumeric
.endfor
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>