aboutsummaryrefslogtreecommitdiffstats
path: root/math/javanns
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /math/javanns
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'math/javanns')
-rw-r--r--math/javanns/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/javanns/Makefile b/math/javanns/Makefile
index 4da6e973ea1f..fabb67158780 100644
--- a/math/javanns/Makefile
+++ b/math/javanns/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
post-extract:
# Permissions in the tar file are whacked
- find ${WRKSRC} -type d -print | xargs ${CHMOD} 755
- find ${WRKSRC} -type f -print | xargs ${CHMOD} 644
+ ${FIND} ${WRKSRC} -type d -print | ${XARGS} ${CHMOD} 755
+ ${FIND} ${WRKSRC} -type f -print | ${XARGS} ${CHMOD} 644
do-configure:
${INSTALL_DATA} ${FILESDIR}/javanns.sh ${WRKSRC}