aboutsummaryrefslogtreecommitdiffstats
path: root/math/mupad/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /math/mupad/Makefile
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'math/mupad/Makefile')
-rw-r--r--math/mupad/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/mupad/Makefile b/math/mupad/Makefile
index 1435de9e0057..e059a893dce8 100644
--- a/math/mupad/Makefile
+++ b/math/mupad/Makefile
@@ -40,7 +40,7 @@ do-install:
@${MKDIR} ${PREFIX}/mupad/freebsd
@${MKDIR} ${PREFIX}/mupad/share
@${MKDIR} ${PREFIX}/mupad/packages
- find ${WRKSRC} -name "*.orig" | xargs ${RM}
+ ${FIND} ${WRKSRC} -name "*.orig" | ${XARGS} ${RM}
${RM} -rf ${WRKSRC}/packages/scilab/linux
${RM} -rf ${WRKSRC}/packages/scilab/solaris
${TAR} cf - -C ${WRKSRC}/linux . | ${TAR} xf - -C ${PREFIX}/mupad/freebsd