aboutsummaryrefslogtreecommitdiffstats
path: root/math/openblas
diff options
context:
space:
mode:
authoradamw <adamw@FreeBSD.org>2014-07-30 04:55:27 +0800
committeradamw <adamw@FreeBSD.org>2014-07-30 04:55:27 +0800
commit6e2aad917a910e4c9643742f0e3b63542d308c92 (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/openblas
parent10855e657209b37241ebdc2480c278b3cc8dfe58 (diff)
downloadfreebsd-ports-gnome-6e2aad917a910e4c9643742f0e3b63542d308c92.tar.gz
freebsd-ports-gnome-6e2aad917a910e4c9643742f0e3b63542d308c92.tar.zst
freebsd-ports-gnome-6e2aad917a910e4c9643742f0e3b63542d308c92.zip
Repair instances, almost all courtesy of bf ;-), of spaces
and/or tabs before the =. This made doing regular expressions on the ports tree really difficult. Approved by: portmgr (not really, but touches unstaged ports)
Diffstat (limited to 'math/openblas')
-rw-r--r--math/openblas/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/openblas/Makefile b/math/openblas/Makefile
index 730088fd68d0..dc2c8d233d31 100644
--- a/math/openblas/Makefile
+++ b/math/openblas/Makefile
@@ -78,7 +78,7 @@ BUILDFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = QUAD_PRECISION is broken; please disable this option
+BROKEN= QUAD_PRECISION is broken; please disable this option
BUILDFLAGS+= QUAD_PRECISION=1
.endif
@@ -144,9 +144,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build