aboutsummaryrefslogtreecommitdiffstats
path: root/math/p5-Date-Handler/Makefile
diff options
context:
space:
mode:
authorpetef <petef@FreeBSD.org>2001-08-26 04:30:03 +0800
committerpetef <petef@FreeBSD.org>2001-08-26 04:30:03 +0800
commit0f40140922c6716921038e00f1640cd501337b53 (patch)
tree5a732db7d8cec45684c7d0da329d25e454ac7fee /math/p5-Date-Handler/Makefile
parentffaa7344f36a756b9b84ae7b8814267ce2c7be33 (diff)
downloadfreebsd-ports-gnome-0f40140922c6716921038e00f1640cd501337b53.tar.gz
freebsd-ports-gnome-0f40140922c6716921038e00f1640cd501337b53.tar.zst
freebsd-ports-gnome-0f40140922c6716921038e00f1640cd501337b53.zip
add p5-Date-Handler
Perl module for calculating time differences PR: 30071 Submitted by: Shell Hung <shell@shellhung.org>
Diffstat (limited to 'math/p5-Date-Handler/Makefile')
-rw-r--r--math/p5-Date-Handler/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/p5-Date-Handler/Makefile b/math/p5-Date-Handler/Makefile
new file mode 100644
index 000000000000..95add961362b
--- /dev/null
+++ b/math/p5-Date-Handler/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Date-Handler
+# Date Created: 25 Aug 2001
+# Whom: Shell Hung <shell@shellhung.org>
+#
+# $FreeBSD$
+#
+# Considering this module for calculating date, so
+# I putted it into 'math' and not 'devel' or other
+
+PORTNAME= Date-Handler
+PORTVERSION= 0.08
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Date
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= shell@shellhung.org
+
+PERL_CONFIGURE= yes
+
+MAN3= Date::Handler.3 Date::Handler::Delta.3 \
+ Date::Handler::Range.3 Date::Handler::Test.3
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>