aboutsummaryrefslogtreecommitdiffstats
path: root/math/py-numeric/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2001-10-19 19:13:32 +0800
committertg <tg@FreeBSD.org>2001-10-19 19:13:32 +0800
commitacd343c539f4305270cccd891e037878a56983bf (patch)
treef5fd416e28938f6ec24610884401ab5c900c7598 /math/py-numeric/Makefile
parent9e084628bc81cc300b1fc31753259b0e5ad6f3c6 (diff)
downloadfreebsd-ports-gnome-acd343c539f4305270cccd891e037878a56983bf.tar.gz
freebsd-ports-gnome-acd343c539f4305270cccd891e037878a56983bf.tar.zst
freebsd-ports-gnome-acd343c539f4305270cccd891e037878a56983bf.zip
Upgrade to 20.2.1.
Diffstat (limited to 'math/py-numeric/Makefile')
-rw-r--r--math/py-numeric/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/math/py-numeric/Makefile b/math/py-numeric/Makefile
index f4ee503170ba..cdf6c9f405a5 100644
--- a/math/py-numeric/Makefile
+++ b/math/py-numeric/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= numeric
-PORTVERSION= 19.0.0
+PORTVERSION= 20.2.1
CATEGORIES= math python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= numpy
@@ -24,12 +24,13 @@ DOCDIR= ${PREFIX}/share/doc/py-numeric
EXAMPLEDIR= ${PREFIX}/share/examples/py-numeric
do-build:
- @(cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup_all.py build)
+ @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup_all.py build
do-install:
- @(cd ${WRKSRC}; \
- ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup_all.py install)
+ @cd ${WRKSRC} && \
+ ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup_all.py install
+post-install:
@${MKDIR} ${EXAMPLEDIR}
${INSTALL_DATA} ${WRKSRC}/Demo/*.py ${EXAMPLEDIR}
@${MKDIR} ${EXAMPLEDIR}/NumTut