aboutsummaryrefslogtreecommitdiffstats
path: root/math/qscanplot/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2002-01-11 01:28:38 +0800
committersobomax <sobomax@FreeBSD.org>2002-01-11 01:28:38 +0800
commitcef2863654ec9375e1f62c6dad369da6b01e137f (patch)
tree3954c2882cd2f6553d3f1b6539391582bb29b693 /math/qscanplot/Makefile
parent15e51744f73faaad991295a8a5e5ba2f47539f54 (diff)
downloadfreebsd-ports-gnome-cef2863654ec9375e1f62c6dad369da6b01e137f.tar.gz
freebsd-ports-gnome-cef2863654ec9375e1f62c6dad369da6b01e137f.tar.zst
freebsd-ports-gnome-cef2863654ec9375e1f62c6dad369da6b01e137f.zip
Add qscanplot 0.3, a program to extract data from scanned plots, graphs and
figures.
Diffstat (limited to 'math/qscanplot/Makefile')
-rw-r--r--math/qscanplot/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/qscanplot/Makefile b/math/qscanplot/Makefile
new file mode 100644
index 000000000000..fac31ffe198f
--- /dev/null
+++ b/math/qscanplot/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: qscanplot
+# Date created: 9 January 2002
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qscanplot
+PORTVERSION= 0.3
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= lib3ds
+
+MAINTAINER= sobomax@FreeBSD.org
+
+USE_X_PREFIX= yes
+USE_QT_VER= 2
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= LDFLAGS="-lm ${PTHREAD_LIBS}" \
+ QTDIR=${X11BASE}
+
+.include <bsd.port.mk>