aboutsummaryrefslogtreecommitdiffstats
path: root/math/scilab
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2009-09-20 05:37:59 +0800
committergerald <gerald@FreeBSD.org>2009-09-20 05:37:59 +0800
commitafb6535ec211ec07809702fb3748681dafadf9d4 (patch)
treeeb69889e6e279afb23f918492407bb26b2a7e637 /math/scilab
parent464ce98ea45fde0819d449d03bc03e839feaf42d (diff)
downloadfreebsd-ports-gnome-afb6535ec211ec07809702fb3748681dafadf9d4.tar.gz
freebsd-ports-gnome-afb6535ec211ec07809702fb3748681dafadf9d4.tar.zst
freebsd-ports-gnome-afb6535ec211ec07809702fb3748681dafadf9d4.zip
Replace gfortran41, gfortran42, and gfortran43 by gfortran44 when it comes
to looking for a compiler at configure time, now that lang/gcc44 is our default Fortran compiler. (Mostly in case someone else wants to polish and resurrect this port.) Feature safe: yes
Diffstat (limited to 'math/scilab')
-rw-r--r--math/scilab/files/patch-configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/scilab/files/patch-configure.in b/math/scilab/files/patch-configure.in
index 0dd311f105d9..9afcc4c64698 100644
--- a/math/scilab/files/patch-configure.in
+++ b/math/scilab/files/patch-configure.in
@@ -5,7 +5,7 @@
AC_CHECK_PROG(WITH_G77,g77,yes,no)
if test "$WITH_G77" = no; then
- AC_CHECK_PROG(WITH_GFORTRAN,gfortran,yes,no)
-+ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran41 gfortran42 gfortran43],no)
++ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran44],no)
if test "$WITH_GFORTRAN" = no; then
AC_MSG_ERROR([Unable to configure: g77 or gfortran compiler not found])
fi
@@ -14,7 +14,7 @@
elif test "$with_gfortran" = yes; then
# GNU g95 (gfortran) required
- AC_CHECK_PROG(WITH_GFORTRAN,gfortran,yes,no)
-+ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran41 gfortran42 gfortran43],no)
++ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran44],no)
if test "$WITH_GFORTRAN" = no; then
AC_MSG_ERROR([Unable to configure: gfortran compiler not found])
fi