aboutsummaryrefslogtreecommitdiffstats
path: root/math/xldlas/Makefile
diff options
context:
space:
mode:
authormph <mph@FreeBSD.org>1998-04-27 13:25:02 +0800
committermph <mph@FreeBSD.org>1998-04-27 13:25:02 +0800
commite5c9451164e06f6343ec8d801a045caf36e640b6 (patch)
treedc063b0a779dfbf8df15d73d8e627c1a40392c38 /math/xldlas/Makefile
parent6702679f24e7405ad04fdbaf46c5affd5faf4cee (diff)
downloadfreebsd-ports-gnome-e5c9451164e06f6343ec8d801a045caf36e640b6.tar.gz
freebsd-ports-gnome-e5c9451164e06f6343ec8d801a045caf36e640b6.tar.zst
freebsd-ports-gnome-e5c9451164e06f6343ec8d801a045caf36e640b6.zip
Import of xldlas, a statistics package.
PR: 5331 Submitted by: Pedro Giffuni S. <giffunip@asme.org>
Diffstat (limited to 'math/xldlas/Makefile')
-rw-r--r--math/xldlas/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/math/xldlas/Makefile b/math/xldlas/Makefile
new file mode 100644
index 000000000000..0f5fba0a1583
--- /dev/null
+++ b/math/xldlas/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: xldlas
+# Version required: 0.85
+# Date created: 20 Dec 97
+# Whom: Pedro Giffuni <giffunip@asme.org>
+#
+# $Id$
+#
+
+DISTNAME= xldlas-0.85
+CATEGORIES= math
+MASTER_SITES= http://a42.com/~thor/xldlas/ \
+ http://sunsite.math.klte.hu/mirrors/xldlas/ \
+ ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= X11/xapps/math/
+EXTRACT_SUFX= -source.tgz
+
+MAINTAINER= giffunip@asme.org
+
+LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
+
+WRKSRC= ${WRKDIR}/xldlas
+
+USE_X11= yes
+
+MAN1= xldlas.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/xldlas ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/xldlas.1 ${PREFIX}/man/man1
+ ${MKDIR} ${PREFIX}/share/xldlas
+ ${CP} -R ${WRKSRC}/help ${PREFIX}/share/xldlas
+
+.include <bsd.port.mk>