aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1998-09-28 17:44:23 +0800
committerasami <asami@FreeBSD.org>1998-09-28 17:44:23 +0800
commit5918ce127af9676ce884e549d1be881de9122aa9 (patch)
tree0f0dc6777564ede6b56c5945693c6d30522c4741 /math
parentefd6ad000045ed937353ac5bd6761efbce12f9d1 (diff)
downloadfreebsd-ports-gnome-5918ce127af9676ce884e549d1be881de9122aa9.tar.gz
freebsd-ports-gnome-5918ce127af9676ce884e549d1be881de9122aa9.tar.zst
freebsd-ports-gnome-5918ce127af9676ce884e549d1be881de9122aa9.zip
Create libblas.so symlink in a.out case.
Diffstat (limited to 'math')
-rw-r--r--math/blas/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/math/blas/Makefile b/math/blas/Makefile
index a249c67fe18e..81299401a731 100644
--- a/math/blas/Makefile
+++ b/math/blas/Makefile
@@ -3,7 +3,7 @@
# Date created: 27 October 1994
# Whom: ljo
#
-# $Id: Makefile,v 1.18 1998/07/09 03:42:14 scrappy Exp $
+# $Id: Makefile,v 1.19 1998/08/09 00:05:49 steve Exp $
#
DISTNAME= blas
@@ -23,5 +23,8 @@ pre-build:
post-install:
${LDCONFIG} -m ${PREFIX}/lib
+ if [ "${PORTOBJFORMAT}" = "aout" ]; then \
+ ${LN} -sf libblas.so.1.0 ${PREFIX}/lib/libblas.so; \
+ fi
.include <bsd.port.mk>