aboutsummaryrefslogtreecommitdiffstats
path: root/misc/cassowary/Makefile
diff options
context:
space:
mode:
authornakai <nakai@FreeBSD.org>1999-10-06 13:38:51 +0800
committernakai <nakai@FreeBSD.org>1999-10-06 13:38:51 +0800
commit844df03f826e956ef7a4b1bb1c18460d636ce743 (patch)
tree9daf4e4762df0ff0116a9d544bbdea08812710fc /misc/cassowary/Makefile
parentd1878d119e20f07526d800f07dee3d1cddcca50c (diff)
downloadfreebsd-ports-gnome-844df03f826e956ef7a4b1bb1c18460d636ce743.tar.gz
freebsd-ports-gnome-844df03f826e956ef7a4b1bb1c18460d636ce743.tar.zst
freebsd-ports-gnome-844df03f826e956ef7a4b1bb1c18460d636ce743.zip
Initial version.
constraint solving toolkit
Diffstat (limited to 'misc/cassowary/Makefile')
-rw-r--r--misc/cassowary/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/cassowary/Makefile b/misc/cassowary/Makefile
new file mode 100644
index 000000000000..eaf2b9aff95a
--- /dev/null
+++ b/misc/cassowary/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: cassowary
+# Version required: 0.52
+# Date created: 01 October 1999
+# Whom: Yukihiro Nakai <nakai@FreeBSD>org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= cassowary-0.52
+CATEGORIES= misc
+MASTER_SITES= http://www.cs.washington.edu/research/constraints/cassowary/
+
+MAINTAINER= nakai@FreeBSD.org
+
+LIB_DEPENDS= GTL.3:${PORTSDIR}/misc/gtl
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_NEWGCC= yes
+
+post-configure:
+ ${MKDIR} ${WRKSRC}/c++/cassowary
+ ${CP} ${WRKSRC}/c++/*.h ${WRKSRC}/c++/cassowary/
+
+.include <bsd.port.mk>