aboutsummaryrefslogtreecommitdiffstats
path: root/misc/findutils/Makefile
diff options
context:
space:
mode:
authorhoek <hoek@FreeBSD.org>2000-06-02 13:35:49 +0800
committerhoek <hoek@FreeBSD.org>2000-06-02 13:35:49 +0800
commitc096aabde722e19874e8461315ab20a2378df4f1 (patch)
treed9619cd0874e97dc402b64b0dddd9117fae9e420 /misc/findutils/Makefile
parent271e649042bb41605a154d9529ca59d85d6a855e (diff)
downloadfreebsd-ports-gnome-c096aabde722e19874e8461315ab20a2378df4f1.tar.gz
freebsd-ports-gnome-c096aabde722e19874e8461315ab20a2378df4f1.tar.zst
freebsd-ports-gnome-c096aabde722e19874e8461315ab20a2378df4f1.zip
Energize findutils!
Diffstat (limited to 'misc/findutils/Makefile')
-rw-r--r--misc/findutils/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/misc/findutils/Makefile b/misc/findutils/Makefile
new file mode 100644
index 000000000000..d28b4bc06bdf
--- /dev/null
+++ b/misc/findutils/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: findutils
+# Version required: 4.1
+# Date created: 29 March 2000
+# Whom: Robert Withrow <witr@rwwa.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= findutils
+PORTVERSION= 4.1
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= findutils
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+CONFIGURE_ARGS= --program-prefix=g
+MAKE_ARGS= INSTALL_SCRIPT="${INSTALL_SCRIPT}"
+
+USE_GMAKE= yes
+
+MAN1= gfind.1 gxargs.1 glocate.1 gupdatedb.1
+MAN5= glocatedb.5
+
+post-install:
+ install-info ${PREFIX}/info/find.info ${PREFIX}/info/dir
+ ${RM} -f ${PREFIX}/cat1/gfind.1
+ ${RM} -f ${PREFIX}/cat1/gxargs.1
+ ${RM} -f ${PREFIX}/cat1/glocate.1
+ ${RM} -f ${PREFIX}/cat1/gupdatedb.1
+ ${RM} -f ${PREFIX}/cat5/glocatedb.5
+
+.include <bsd.port.mk>