aboutsummaryrefslogtreecommitdiffstats
path: root/misc/lile/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:48:57 +0800
commit5b243306947e74184be0fc39cd0f0d1eb8063940 (patch)
treecea3c8a6099c3422b99712692a2c3e0e2964a6d2 /misc/lile/Makefile
parentf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (diff)
downloadfreebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.gz
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.tar.zst
freebsd-ports-gnome-5b243306947e74184be0fc39cd0f0d1eb8063940.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Diffstat (limited to 'misc/lile/Makefile')
-rw-r--r--misc/lile/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/misc/lile/Makefile b/misc/lile/Makefile
index 30d1748c88cb..ea4d93a456a6 100644
--- a/misc/lile/Makefile
+++ b/misc/lile/Makefile
@@ -20,6 +20,6 @@ MAN1= ile.1
do-configure:
@(cd ${WRKSRC}; ${MV} Makefile Makefile.old; \
${SED} -e s:/usr/local:${PREFIX}: <Makefile.old > Makefile; \
- ${ECHO} all: ile >> Makefile; ${ECHO} CC=cc ${CFLAGS} >> Makefile)
+ ${ECHO_CMD} all: ile >> Makefile; ${ECHO_CMD} CC=cc ${CFLAGS} >> Makefile)
.include <bsd.port.mk>