aboutsummaryrefslogtreecommitdiffstats
path: root/misc/py-python-utils
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /misc/py-python-utils
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'misc/py-python-utils')
-rw-r--r--misc/py-python-utils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/py-python-utils/Makefile b/misc/py-python-utils/Makefile
index 5bc8324a1714..1d67a95b219f 100644
--- a/misc/py-python-utils/Makefile
+++ b/misc/py-python-utils/Makefile
@@ -12,8 +12,8 @@ COMMENT= Collection of small functions and classes
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-runner>=0:devel/py-pytest-runner@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-runner>=0:devel/py-pytest-runner@${PY_FLAVOR}
NO_ARCH= yes
USES= python