aboutsummaryrefslogtreecommitdiffstats
path: root/misc/tvguide/Makefile
diff options
context:
space:
mode:
authordburr <dburr@FreeBSD.org>2000-11-20 08:49:55 +0800
committerdburr <dburr@FreeBSD.org>2000-11-20 08:49:55 +0800
commit5ebd53c504c62c804bbce1dfaa766808ecb6997c (patch)
tree266cd80d3e4f00377a4657f077ea8a4650606b50 /misc/tvguide/Makefile
parent971de786dadaaa708d044aa43a5dc910d046c2f5 (diff)
downloadfreebsd-ports-gnome-5ebd53c504c62c804bbce1dfaa766808ecb6997c.tar.gz
freebsd-ports-gnome-5ebd53c504c62c804bbce1dfaa766808ecb6997c.tar.zst
freebsd-ports-gnome-5ebd53c504c62c804bbce1dfaa766808ecb6997c.zip
Import of new port misc/tvguide, a cute little perl script that
pretty-prints the output of www.tvguide.com without all the annoying ads. Obtained from: freshmeat posting
Diffstat (limited to 'misc/tvguide/Makefile')
-rw-r--r--misc/tvguide/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/tvguide/Makefile b/misc/tvguide/Makefile
new file mode 100644
index 000000000000..12476cbaede1
--- /dev/null
+++ b/misc/tvguide/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: tvguide
+# Date created: 19 November 2000
+# Whom: Donald Burr <dburr@FreeBSD.ORG>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tvguide
+PORTVERSION= 1.6.1
+CATEGORIES= misc
+MASTER_SITES= http://www.cherrynebula.net/downloads/
+
+MAINTAINER= dburr@FreeBSD.ORG
+
+RUN_DEPENDS= wget:${PORTSDIR}/ftp/wget
+
+NO_BUILD= YES
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/tvguide ${PREFIX}/bin
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>