aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /misc
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'misc')
-rw-r--r--misc/metatheme2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/metatheme2/Makefile b/misc/metatheme2/Makefile
index b5fcb9006d97..9f497c8fa1e7 100644
--- a/misc/metatheme2/Makefile
+++ b/misc/metatheme2/Makefile
@@ -32,12 +32,12 @@ CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
PLIST_SUB= VERSION=${PORTVERSION}
pre-patch:
- @find ${WRKSRC} -name "Makefile.in*" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "Makefile.in*" | ${XARGS} ${REINPLACE_CMD} -e \
's|[(]datadir[)]/gnome/|(datadir)/|g ; \
s|[(]datadir[)]/locale|(prefix)/share/locale|g'
post-configure:
- @find ${WRKSRC}/plugins -name "*.c" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC}/plugins -name "*.c" | ${XARGS} ${REINPLACE_CMD} -e \
's|%%X11BASE%%|${X11BASE}|g ; s|%%LOCALBASE%%|${LOCALBASE}|g'
.include <bsd.port.mk>