aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
authordanilo <danilo@FreeBSD.org>2013-12-11 08:51:08 +0800
committerdanilo <danilo@FreeBSD.org>2013-12-11 08:51:08 +0800
commit4ad2eb9f35229b20027d78a04451df6e5e04f2cf (patch)
tree8a61d7c6984eeeb4d070a5ed2c48730cbaa08b40 /misc
parent1874ab14a87116a4712a96ceb5a0ba5a04280cf8 (diff)
downloadfreebsd-ports-gnome-4ad2eb9f35229b20027d78a04451df6e5e04f2cf.tar.gz
freebsd-ports-gnome-4ad2eb9f35229b20027d78a04451df6e5e04f2cf.tar.zst
freebsd-ports-gnome-4ad2eb9f35229b20027d78a04451df6e5e04f2cf.zip
- Add stage support
Diffstat (limited to 'misc')
-rw-r--r--misc/ftdi-eeprom/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/misc/ftdi-eeprom/Makefile b/misc/ftdi-eeprom/Makefile
index 68f14908ed25..7782b736d372 100644
--- a/misc/ftdi-eeprom/Makefile
+++ b/misc/ftdi-eeprom/Makefile
@@ -12,9 +12,10 @@ COMMENT= Tool to program the eeprom on FTDI usb devices
MAKE_ARGS= BINDIR="${PREFIX}/sbin" \
MANDIR="${PREFIX}/man/man"
-PLIST_FILES= sbin/ftdi-eeprom
-MAN8= ftdi-eeprom.8
-MANCOMPRESSED= maybe
+PLIST_FILES= sbin/ftdi-eeprom man/man8/ftdi-eeprom.8.gz
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/ftdi-eeprom ${STAGEDIR}${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/ftdi-eeprom.8 ${STAGEDIR}${MAN8PREFIX}/man/man8
-NO_STAGE= yes
.include <bsd.port.mk>