aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
authordes <des@FreeBSD.org>2004-05-10 19:11:16 +0800
committerdes <des@FreeBSD.org>2004-05-10 19:11:16 +0800
commit897efb1d0b18198a18350deacefcb6b9234305eb (patch)
tree1f41d6dd77a22c7f042f2c3dd6a0779c643da981 /misc
parent84e4e7746e5622efe160d20deb9896ccae16d6bf (diff)
downloadfreebsd-ports-gnome-897efb1d0b18198a18350deacefcb6b9234305eb.tar.gz
freebsd-ports-gnome-897efb1d0b18198a18350deacefcb6b9234305eb.tar.zst
freebsd-ports-gnome-897efb1d0b18198a18350deacefcb6b9234305eb.zip
Use 'make checksum' instead of 'make fetch'.
Diffstat (limited to 'misc')
-rw-r--r--misc/porteasy/Makefile3
-rw-r--r--misc/porteasy/src/porteasy.85
-rw-r--r--misc/porteasy/src/porteasy.pl4
3 files changed, 6 insertions, 6 deletions
diff --git a/misc/porteasy/Makefile b/misc/porteasy/Makefile
index e66d77af39fb..a86e5f28e1e5 100644
--- a/misc/porteasy/Makefile
+++ b/misc/porteasy/Makefile
@@ -8,8 +8,7 @@
#
PORTNAME= porteasy
-PORTVERSION= 2.7.13
-PORTREVISION= 2
+PORTVERSION= 2.7.14
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/misc/porteasy/src/porteasy.8 b/misc/porteasy/src/porteasy.8
index 014df897703f..032cfefc544d 100644
--- a/misc/porteasy/src/porteasy.8
+++ b/misc/porteasy/src/porteasy.8
@@ -27,7 +27,7 @@
.\"
.\" $FreeBSD$
.\"
-.Dd April 02, 2004
+.Dd May 10, 2004
.Dt PORTEASY 8
.Os
.Sh NAME
@@ -245,8 +245,9 @@ or
options was specified,
.Nm
runs the
-.Sq fetch
+.Sq checksum
target on every selected port.
+This fetches the distfiles and verifies their checksums.
.It Build, install, package, clean ports
If one or both of the
.Fl f
diff --git a/misc/porteasy/src/porteasy.pl b/misc/porteasy/src/porteasy.pl
index 70b47f7c3cae..9f5562efdea0 100644
--- a/misc/porteasy/src/porteasy.pl
+++ b/misc/porteasy/src/porteasy.pl
@@ -33,7 +33,7 @@ use strict;
use Fcntl;
use Getopt::Long;
-my $VERSION = "2.7.13";
+my $VERSION = "2.7.14";
my $COPYRIGHT = "Copyright (c) 2000-2004 Dag-Erling Smørgrav. " .
"All rights reserved.";
@@ -991,7 +991,7 @@ sub fetch_port($) {
my $port = shift; # Port to fetch
setproctitle("fetching $port");
- make($port, "fetch")
+ make($port, "checksum")
or bsd::errx(1, "failed to fetch %s", $port);
setproctitle();
}