aboutsummaryrefslogtreecommitdiffstats
path: root/misc
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2013-10-24 02:58:57 +0800
committereadler <eadler@FreeBSD.org>2013-10-24 02:58:57 +0800
commitff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305 (patch)
treeb3f006e75eda112d79fa946e2138cd66977fc5b3 /misc
parent0520813eb4c26d14ed8c3aa9f8458268728d1506 (diff)
downloadfreebsd-ports-gnome-ff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305.tar.gz
freebsd-ports-gnome-ff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305.tar.zst
freebsd-ports-gnome-ff5e352b9b2cdbbf4cfe90b84b0c10dcc8702305.zip
Unquiet my ports to make debugging easier.
Diffstat (limited to 'misc')
-rw-r--r--misc/getopt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/misc/getopt/Makefile b/misc/getopt/Makefile
index 42e900d05985..79e91a132e2f 100644
--- a/misc/getopt/Makefile
+++ b/misc/getopt/Makefile
@@ -20,12 +20,12 @@ DOCS= Changelog README
.include <bsd.port.options.mk>
post-patch:
- @${REINPLACE_CMD} -e 's|CC=gcc|CC=${CC}|' ${WRKSRC}/Makefile
+ ${REINPLACE_CMD} -e 's|CC=gcc|CC=${CC}|' ${WRKSRC}/Makefile
.if ${PORT_OPTIONS:MDOCS}
post-install:
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
- @cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR}
.endif
.include <bsd.port.mk>