aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/audacious-plugins
diff options
context:
space:
mode:
authoroliver <oliver@FreeBSD.org>2011-12-31 23:13:01 +0800
committeroliver <oliver@FreeBSD.org>2011-12-31 23:13:01 +0800
commit9584c9eb623b370be18ce3e2fe870d2f08509f96 (patch)
treef1c54ead9e7ac0428aa4e74251805dd951b83b3e /multimedia/audacious-plugins
parentd6e5fd31d7c423cb5b00bb21aac9646d6f027d66 (diff)
downloadfreebsd-ports-gnome-9584c9eb623b370be18ce3e2fe870d2f08509f96.tar.gz
freebsd-ports-gnome-9584c9eb623b370be18ce3e2fe870d2f08509f96.tar.zst
freebsd-ports-gnome-9584c9eb623b370be18ce3e2fe870d2f08509f96.zip
update multimedia/audacious to 3.1.1
update multimedia/audacious-plugins to 3.1.1 update audio/audacious-duumb to 0.73 (to make it compatible with audacious 3.1.1) [1] mark audio/wmauda as broken (not compatible with audacious 3.1.1) bump PORTREVISION of depeding ports Approved by: maintainer [1]
Diffstat (limited to 'multimedia/audacious-plugins')
-rw-r--r--multimedia/audacious-plugins/Makefile140
-rw-r--r--multimedia/audacious-plugins/distinfo4
-rw-r--r--multimedia/audacious-plugins/files/patch-src-OSS4-audio.c18
-rw-r--r--multimedia/audacious-plugins/pkg-plist175
4 files changed, 100 insertions, 237 deletions
diff --git a/multimedia/audacious-plugins/Makefile b/multimedia/audacious-plugins/Makefile
index 2608847079fd..5c29ae1bd90c 100644
--- a/multimedia/audacious-plugins/Makefile
+++ b/multimedia/audacious-plugins/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= audacious-plugins
-PORTVERSION= 2.5.4
-PORTREVISION= 2
+PORTVERSION= 3.1.1
CATEGORIES= multimedia audio
MASTER_SITES= http://distfiles.atheme.org/
@@ -21,8 +20,7 @@ USE_GMAKE= yes
USE_LDCONFIG= yes
LDFLAGS+= -L${LOCALBASE}/lib
CFLAGS+= -I${LOCALBASE}/include
-CONFIGURE_ARGS= --disable-evdevplug --disable-alsa \
- --disable-pulse --disable-projectm-1.0
+CONFIGURE_ARGS= --disable-pulse --disable-coreaudio
WANT_GNOME= yes
WANT_EFL= yes
WANT_SDL= yes
@@ -32,13 +30,14 @@ PORTDOCS= AUTHORS
# no ports for:
# PULSE "Enable PulseAudio output plugin" on \
# COREAUDIO "Enable CoreAudio output plugin" on \
-# PROJECTM "Enable projectM vis plugin" on \
OPTIONS= DBUS "Enable dbus support" on \
+ OSS "Enable OSS output plugin" on \
+ OSS4 "Enable OSS4 output plugin" off \
+ SDLOUT "Enable SDL output plugin" off \
+ ALSA "Enable ALSA output plugin" off \
CUE "Enable CUE support" on \
MP3 "Enable mp3 plugin" on \
- ROCKLIGHT "Enable Rocklight vis plugin" on \
- LIRC "Enable LIRC plugin" off \
STATUSICON "Enable X11 Status Icon plugin" on \
AOSD "Enable X11 Audacious OSD plugin" on \
AOSDXCOMP "Enable X11 Audacious OSD X Composite Support" on \
@@ -51,22 +50,20 @@ OPTIONS= DBUS "Enable dbus support" on \
SNDFILE "Enable sndfile extensions" off \
MODPLUG "Enable ModPlug plugin" off \
JACK "Enable jack output plugin" off \
- SID "Enable sid input plugin" off \
- OSS "Enable OSS output plugin" on \
- OSS4 "Enable OSS4 output plugin" off \
+ SID "Enable Commodore 64 audio (SID) input plugin" off \
CDAUDIO "Enable cdaudio-ng input plugin" on \
SCROBBLER "Enable Scrobbler Plugin" on \
- NEON "Enable neon (HTTP) support" on \
- MMS "Enable mms support" off \
+ NEON "Enable neon (HTTP) transport plugin" on \
+ MMS "Enable mms transport plugin" off \
+ GIO "Enable GIO transport plugin" off \
+ SMB "Enable SMB transport plugin" off \
MTP "Enable MTP upload support" off \
- PARANORMAL "Enable paranormal vis plugin" on \
- GNOME "Build with gnomevfs/gconf support" off \
NLS "Native Language Support" on \
- SSE2 "Enable SSE2 support" on \
- RESAMPLE "Enable resample support" off \
+ RESAMPLE "Enable resample support" off\
AMIDI "Enable amidi support" off \
NOTIFY "Enable libnotify support" off \
- SDLOUT "Enable sdlout support" off
+ OPENAL "Enable OpenAL support" off \
+ BS2B "Enable Bauer stereophonic-to-binaural (bs2b) support" off
.include <bsd.port.pre.mk>
@@ -107,7 +104,7 @@ PLIST_SUB+= CUEPLUGIN="@comment "
.endif
.if !defined(WITHOUT_MP3)
-LIB_DEPENDS+= mad.2:${PORTSDIR}/audio/libmad
+LIB_DEPENDS+= mpg123.0:${PORTSDIR}/audio/mpg123
CONFIGURE_ARGS+=--enable-mp3
PLIST_SUB+= MP3PLUGIN=""
.else
@@ -115,23 +112,6 @@ CONFIGURE_ARGS+=--disable-mp3
PLIST_SUB+= MP3PLUGIN="@comment "
.endif
-.if !defined(WITHOUT_ROCKLIGHT)
-PLIST_SUB+= ROCKLIGHTPLUGIN=""
-CONFIGURE_ARGS+=--enable-rocklight
-.else
-CONFIGURE_ARGS+=--disable-rocklight
-PLIST_SUB+= ROCKLIGHTPLUGIN="@comment "
-.endif
-
-.if defined(WITH_LIRC)
-LIB_DEPENDS+= lirc_client.2:${PORTSDIR}/comms/lirc
-CONFIGURE_ARGS+=--enable-lirc
-PLIST_SUB+= LIRCPLUGIN=""
-.else
-CONFIGURE_ARGS+=--disable-lirc
-PLIST_SUB+= LIRCPLUGIN="@comment "
-.endif
-
.if !defined(WITHOUT_STATUSICON)
USE_GNOME+= gtk20
CONFIGURE_ARGS+=--enable-statusicon
@@ -286,15 +266,6 @@ CONFIGURE_ARGS+=--disable-cdaudio
PLIST_SUB+= CDAUDIOPLUGIN="@comment "
.endif
-.if defined(WITH_PARANORMAL)
-CONFIGURE_ARGS+=--enable-paranormal
-PLIST_SUB+= PARANORMALPLUGIN=""
-USE_SDL+= sdl
-.else
-CONFIGURE_ARGS+=--disable-paranormal
-PLIST_SUB+= PARANORMALPLUGIN="@comment "
-.endif
-
.if !defined(WITHOUT_NEON)
LIB_DEPENDS+= neon.27:${PORTSDIR}/www/neon29
CONFIGURE_ARGS+=--enable-neon
@@ -322,17 +293,6 @@ CONFIGURE_ARGS+=--disable-mtp_up
PLIST_SUB+= MTPPLUGIN="@comment "
.endif
-.if defined(WITH_GNOME)
-USE_GNOME+= gnomevfs2 gconf2
-CONFIGURE_ARGS+=--enable-gnome-vfs --enable-gconf
-.endif
-
-.if !defined(WITHOUT_SSE2)
-CONFIGURE_ARGS+=--disable-sse2
-.else
-CONFIGURE_ARGS+=--enable-sse2
-.endif
-
.if !defined(WITHOUT_RESAMPLE)
LIB_DEPENDS+= samplerate.1:${PORTSDIR}/audio/libsamplerate
CONFIGURE_ARGS+=--enable-resample
@@ -342,24 +302,81 @@ CONFIGURE_ARGS+=--disable-resample
PLIST_SUB+= RESAMPLEPLUGIN="@comment "
.endif
-.if !defined(WITHOUT_NLS)
-USE_GETTEXT= yes
-CONFIGURE_ARGS+=--enable-nls
-PLIST_SUB+= NLS=""
+.if defined(WITH_ALSA)
+LIB_DEPENDS+= asound.2:${PORTSDIR}/audio/alsa-lib
+CONFIGURE_ARGS+=--enable-alsa
+PLIST_SUB+= ALSAPLUGIN=""
.else
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
+CONFIGURE_ARGS+=--disable-alsa
+PLIST_SUB+= ALSAPLUGIN="@comment "
.endif
.if defined(WITH_AMIDI)
+.if defined(WITH_ALSA)
+CONFIGURE_ARGS+=--enable-amidiplug --enable-amidiplug-alsa
+PLIST_SUB+= AMIDIFPLUGIN="@comment "
+PLIST_SUB+= AMIDIAPLUGIN=""
+.else
LIB_DEPENDS+= fluidsynth.1:${PORTSDIR}/audio/fluidsynth
CONFIGURE_ARGS+=--enable-amidiplug --enable-amidiplug-flsyn
+PLIST_SUB+= AMIDIFPLUGIN=""
+PLIST_SUB+= AMIDIAPLUGIN="@comment "
+.endif
PLIST_SUB+= AMIDIPLUGIN=""
.else
CONFIGURE_ARGS+=--disable-amidiplug
+PLIST_SUB+= AMIDIFPLUGIN="@comment "
+PLIST_SUB+= AMIDIAPLUGIN="@comment "
PLIST_SUB+= AMIDIPLUGIN="@comment "
.endif
+.if defined(WITH_OPENAL)
+LIB_DEPENDS+= openal.0:${PORTSDIR}/audio/openal
+CONFIGURE_ARGS+=--enable-openal
+PLIST_SUB+= OPENALPLUGIN=""
+.else
+CONFIGURE_ARGS+=--disable-openal
+PLIST_SUB+= OPENALPLUGIN="@comment "
+.endif
+
+.if defined(WITH_BS2B)
+LIB_DEPENDS+= bs2b.0:${PORTSDIR}/audio/libbs2b
+CONFIGURE_ARGS+=--enable-bs2b
+PLIST_SUB+= BS2BPLUGIN=""
+.else
+CONFIGURE_ARGS+=--disable-bs2b
+PLIST_SUB+= BS2BPLUGIN="@comment "
+.endif
+
+.if defined(WITH_GIO)
+USE_GNOME+= glib20
+CONFIGURE_ARGS+=--enable-gio
+PLIST_SUB+= GIOPLUGIN=""
+.else
+CONFIGURE_ARGS+=--disable-gio
+PLIST_SUB+= GIOPLUGIN="@comment "
+.endif
+
+.if defined(WITH_SMB)
+SAMBA_PORT?= net/samba34
+LIB_DEPENDS+= smbclient.0:${PORTSDIR}/net/samba-libsmbclient
+CONFIGURE_ARGS+=--enable-smb
+PLIST_SUB+= SMBPLUGIN=""
+.else
+CONFIGURE_ARGS+=--disable-smb
+PLIST_SUB+= SMBPLUGIN="@comment "
+.endif
+
+
+.if !defined(WITHOUT_NLS)
+USE_GETTEXT= yes
+CONFIGURE_ARGS+=--enable-nls
+PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
+.endif
+
pre-everything::
.if defined(WITH_AUDIOCD) && !exists(${LOCALBASE}/lib/libcdio_cdda.so)
@${ECHO_CMD} ""
@@ -370,6 +387,7 @@ pre-everything::
post-patch:
@${REINPLACE_CMD} -e 's|$$EGREP|egrep|g; \
s| -ldl||g ; \
+ s|1.9.7|0.120.1|g ; \
s|OSS_LIBS="-lossaudio"|OSS_LIBS=""|g' ${WRKSRC}/configure
@${REINPLACE_CMD} -e 's|malloc\.h|stdlib\.h|g' \
${WRKSRC}/src/neon/cert_verification.c \
diff --git a/multimedia/audacious-plugins/distinfo b/multimedia/audacious-plugins/distinfo
index b7cb56252562..6b73329d382c 100644
--- a/multimedia/audacious-plugins/distinfo
+++ b/multimedia/audacious-plugins/distinfo
@@ -1,2 +1,2 @@
-SHA256 (audacious-plugins-2.5.4.tar.gz) = 149fd27f476670d8ab3b8e9beaad9ab9de5955c8cbec70bf27e26446168148d8
-SIZE (audacious-plugins-2.5.4.tar.gz) = 3500309
+SHA256 (audacious-plugins-3.1.1.tar.gz) = b9297d64834d1a011eaf7cde70dbf30b13d78694071b201715bfb6c4a358c038
+SIZE (audacious-plugins-3.1.1.tar.gz) = 2809711
diff --git a/multimedia/audacious-plugins/files/patch-src-OSS4-audio.c b/multimedia/audacious-plugins/files/patch-src-OSS4-audio.c
index 68f805f48013..f531d5708ca9 100644
--- a/multimedia/audacious-plugins/files/patch-src-OSS4-audio.c
+++ b/multimedia/audacious-plugins/files/patch-src-OSS4-audio.c
@@ -1,11 +1,11 @@
---- src/oss4/oss.c.orig 2010-09-09 13:56:41.000000000 +0200
-+++ src/oss4/oss.c 2010-09-09 13:56:50.000000000 +0200
-@@ -212,7 +212,7 @@
- {
- ERROR_MSG;
+--- src/oss4/oss.c.orig 2011-11-08 17:38:49.000000000 +0100
++++ src/oss4/oss.c 2011-11-24 11:26:36.000000000 +0100
+@@ -191,7 +191,7 @@
+ {
+ AUDDBG("Drain.\n");
-- if (ioctl(oss_data->fd, SNDCTL_DSP_SYNC, NULL) == -1)
-+ if (ioctl(oss_data->fd, SNDCTL_DSP_RESET, NULL) == -1)
- DEBUG_MSG;
+- if (ioctl(oss_data->fd, SNDCTL_DSP_SYNC, NULL) == -1)
++ if (ioctl(oss_data->fd, SNDCTL_DSP_RESET, NULL) == -1)
+ DESCRIBE_ERROR;
+ }
- break;
diff --git a/multimedia/audacious-plugins/pkg-plist b/multimedia/audacious-plugins/pkg-plist
index 153da9c2656b..61353ca1b3d5 100644
--- a/multimedia/audacious-plugins/pkg-plist
+++ b/multimedia/audacious-plugins/pkg-plist
@@ -3,13 +3,14 @@ lib/audacious/Container/asx.so
lib/audacious/Container/m3u.so
lib/audacious/Container/pls.so
lib/audacious/Container/xspf.so
+%%BS2BPLUGIN%%lib/audacious/Effect/bs2b.so
lib/audacious/Effect/compressor.so
lib/audacious/Effect/crossfade.so
lib/audacious/Effect/crystalizer.so
lib/audacious/Effect/ladspa.so
lib/audacious/Effect/echo.so
+lib/audacious/Effect/mixer.so
%%RESAMPLEPLUGIN%%lib/audacious/Effect/resample.so
-lib/audacious/Effect/mixdown.so
lib/audacious/Effect/sndstretch.so
lib/audacious/Effect/stereo.so
lib/audacious/Effect/voice_removal.so
@@ -20,17 +21,16 @@ lib/audacious/General/albumart.so
%%DBUS%%lib/audacious/General/gnomeshortcuts.so
lib/audacious/General/gtkui.so
lib/audacious/General/hotkey.so
-%%LIRCPLUGIN%%lib/audacious/General/lirc.so
lib/audacious/General/lyricwiki.so
%%NOTIFY%%lib/audacious/General/notify.so
%%SCROBBLERPLUGIN%%lib/audacious/General/scrobbler.so
lib/audacious/General/skins.so
lib/audacious/General/song_change.so
%%STATUSICONPLUGIN%%lib/audacious/General/statusicon.so
-lib/audacious/General/streambrowser.so
%%AACPLUGIN%%lib/audacious/Input/aac.so
%%ADPLUGPLUGIN%%lib/audacious/Input/adplug.so
-%%AMIDIPLUGIN%%lib/audacious/Input/amidi-plug/ap-fluidsynth.so
+%%AMIDIAPLUGIN%%lib/audacious/Input/amidi-plug/ap-alsa.so
+%%AMIDIFPLUGIN%%lib/audacious/Input/amidi-plug/ap-fluidsynth.so
%%AMIDIPLUGIN%%lib/audacious/Input/amidi-plug.so
%%CDAUDIOPLUGIN%%lib/audacious/Input/cdaudio-ng.so
lib/audacious/Input/console.so
@@ -51,58 +51,18 @@ lib/audacious/Input/xsf.so
%%OSSPLUGIN%%lib/audacious/Output/OSS.so
%%OSS4PLUGIN%%lib/audacious/Output/oss4.so
lib/audacious/Output/filewriter.so
+%%ALSAPLUGIN%%lib/audacious/Output/alsa.so
%%JACKPLUGIN%%lib/audacious/Output/jackout.so
lib/audacious/Output/null.so
+%%OPENALPLUGIN%%lib/audacious/Output/openal.so
%%SDL%%lib/audacious/Output/sdlout.so
-lib/audacious/Transport/gio.so
+%%GIOPLUGIN%%lib/audacious/Transport/gio.so
%%MMSPLUGIN%%lib/audacious/Transport/mms.so
%%NEONPLUGIN%%lib/audacious/Transport/neon.so
+%%SMBPLUGIN%%lib/audacious/Transport/smb.so
lib/audacious/Transport/unix-io.so
lib/audacious/Visualization/blur_scope.so
lib/audacious/Visualization/cairo-spectrum.so
-lib/audacious/Visualization/moodbar.so
-%%PARANORMALPLUGIN%%lib/audacious/Visualization/paranormal.so
-%%ROCKLIGHTPLUGIN%%lib/audacious/Visualization/rocklight.so
-lib/audacious/Visualization/spectrum.so
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/aerdan_-_cloudscape.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/aerdan_-_cloudscape2.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/aerdan_-_dancing_snow.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/aerdan_-_portal_to_hell.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/aerdan_-_telestatic.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nazca_-_smoke_on_the_water.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_3d_wave.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_aquamarine_dream.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_beatscope.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_branchscope.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_bumblebees.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_cubism.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_flying_into_pastels.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_interlaced.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_kaliedoscope.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_phosphor_flame.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_psuedo_starfield.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_purple_flower.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_quakingscope.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_quasar.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_retroscope.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_rush.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_scopefun.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_simple_yet_pretty.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_smoke.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_swarm.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_technicolour_nightmare.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_transform_fun.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_trapped.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_tunnel_vision.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_value_replace_fun.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/nenolod_-_worms.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/ticpu_-_colored_beat-o-scope.pnv
-%%PARANORMALPLUGIN%%share/audacious/paranormal/Presets/aerdan_-_bloody_vortex.pnv
-share/audacious/images/bookmarks.png
-share/audacious/images/shoutcast.png
-share/audacious/images/streambrowser-16x16.png
-share/audacious/images/streambrowser-64x64.png
-share/audacious/images/xiph.png
share/audacious/Skins/Classic/balance.png
share/audacious/Skins/Classic/cbuttons.png
share/audacious/Skins/Classic/eq_ex.png
@@ -155,101 +115,6 @@ share/audacious/Skins/Default/text.png
share/audacious/Skins/Default/titlebar.png
share/audacious/Skins/Default/viscolor.txt
share/audacious/Skins/Default/volume.png
-share/audacious/Skins/Default/gtk-2.0/Arrows/arrow-down.png
-share/audacious/Skins/Default/gtk-2.0/Arrows/arrow-insens.png
-share/audacious/Skins/Default/gtk-2.0/Arrows/arrow-left.png
-share/audacious/Skins/Default/gtk-2.0/Arrows/arrow-right.png
-share/audacious/Skins/Default/gtk-2.0/Arrows/arrow-up.png
-share/audacious/Skins/Default/gtk-2.0/Buttons/button-insensitive.png
-share/audacious/Skins/Default/gtk-2.0/Buttons/button-normal.png
-share/audacious/Skins/Default/gtk-2.0/Buttons/button-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/check1.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/check2.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/check3.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/check4.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/check5.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/check6.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/option1.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/option2.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/option3.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/option4.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/option5.png
-share/audacious/Skins/Default/gtk-2.0/Check-Radio/option6.png
-share/audacious/Skins/Default/gtk-2.0/Frame-Gap/frame-gap-end.png
-share/audacious/Skins/Default/gtk-2.0/Frame-Gap/frame-gap-start.png
-share/audacious/Skins/Default/gtk-2.0/Frame-Gap/frame.png
-share/audacious/Skins/Default/gtk-2.0/Handles/handle-h.png
-share/audacious/Skins/Default/gtk-2.0/Handles/handle-v.png
-share/audacious/Skins/Default/gtk-2.0/Lines/line-h.png
-share/audacious/Skins/Default/gtk-2.0/Lines/line-v.png
-share/audacious/Skins/Default/gtk-2.0/ListHeaders/list_header-insens.png
-share/audacious/Skins/Default/gtk-2.0/ListHeaders/list_header-prelight.png
-share/audacious/Skins/Default/gtk-2.0/ListHeaders/list_header-pressed.png
-share/audacious/Skins/Default/gtk-2.0/ListHeaders/list_header.png
-share/audacious/Skins/Default/gtk-2.0/Menu-Menubar/menu.png
-share/audacious/Skins/Default/gtk-2.0/Menu-Menubar/menubar-item-active.png
-share/audacious/Skins/Default/gtk-2.0/Menu-Menubar/menubar-item.png
-share/audacious/Skins/Default/gtk-2.0/Menu-Menubar/menubar.png
-share/audacious/Skins/Default/gtk-2.0/Others/null.png
-share/audacious/Skins/Default/gtk-2.0/Others/ruler.png
-share/audacious/Skins/Default/gtk-2.0/Panel/panel-bg.png
-share/audacious/Skins/Default/gtk-2.0/ProgressBar/progressbar-horiz.png
-share/audacious/Skins/Default/gtk-2.0/ProgressBar/trough-progressbar-horiz.png
-share/audacious/Skins/Default/gtk-2.0/Range/slider-horiz-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Range/slider-horiz.png
-share/audacious/Skins/Default/gtk-2.0/Range/slider-vert-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Range/slider-vert.png
-share/audacious/Skins/Default/gtk-2.0/Range/trough-horizontal.png
-share/audacious/Skins/Default/gtk-2.0/Range/trough-vertical.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/scroll-thumb-horiz-pre.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/scroll-thumb-horiz.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/scroll-thumb-vert-pre.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/scroll-thumb-vert.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/slider-horiz-pre.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/slider-horiz.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/slider-vert-pre.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/slider-vert.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-down-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-down.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-left-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-left.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-right-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-right.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-up-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/stepper-up.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/trough-scrollbar-horiz.png
-share/audacious/Skins/Default/gtk-2.0/Scrollbars/trough-scrollbar-vert.png
-share/audacious/Skins/Default/gtk-2.0/Shadows/shadow-in.png
-share/audacious/Skins/Default/gtk-2.0/Shadows/shadow-out.png
-share/audacious/Skins/Default/gtk-2.0/Shadows/text-.png
-share/audacious/Skins/Default/gtk-2.0/Shadows/text-entry.png
-share/audacious/Skins/Default/gtk-2.0/Spin/spin-down-disable.png
-share/audacious/Skins/Default/gtk-2.0/Spin/spin-down-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Spin/spin-down.png
-share/audacious/Skins/Default/gtk-2.0/Spin/spin-up-disable.png
-share/audacious/Skins/Default/gtk-2.0/Spin/spin-up-prelight.png
-share/audacious/Skins/Default/gtk-2.0/Spin/spin-up.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-bottom-left.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-bottom-right.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-left-bottom.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-left-top.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-right-bottom.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-right-top.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-top-current.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-top-left.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/gap-top-right.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/notebook.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-bottom-active.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-bottom.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-left-active.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-left.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-right-active.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-right.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-top-active.png
-share/audacious/Skins/Default/gtk-2.0/Tabs/tab-top.png
-share/audacious/Skins/Default/gtk-2.0/Toolbar/toolbar.png
-share/audacious/Skins/Default/gtk-2.0/gtkrc
-share/audacious/Skins/Default/gtk-2.0/panel.rc
share/audacious/Skins/Ivory/balance.png
share/audacious/Skins/Ivory/cbuttons.png
share/audacious/Skins/Ivory/eq_ex.png
@@ -320,8 +185,6 @@ share/audacious/Skins/TinyPlayer/volume.png
share/audacious/ui/equalizer.ui
share/audacious/ui/mainwin.ui
share/audacious/ui/playlist.ui
-share/audacious/ui/carbon-menubar.ui
-share/audacious/ui/player.ui
%%NLS%%share/locale/es/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/hu/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/pl/LC_MESSAGES/audacious-plugins.mo
@@ -334,11 +197,13 @@ share/audacious/ui/player.ui
%%NLS%%share/locale/eu/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/fr/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/ja/LC_MESSAGES/audacious-plugins.mo
+%%NLS%%share/locale/lt/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/lv/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/ro/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/ru/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/sk/LC_MESSAGES/audacious-plugins.mo
%%NLS%%share/locale/tr/LC_MESSAGES/audacious-plugins.mo
+%%NLS%%share/locale/zh_TW/LC_MESSAGES/audacious-plugins.mo
@dirrm lib/audacious/Effect
@dirrm lib/audacious/Container
@dirrm lib/audacious/General
@@ -348,28 +213,8 @@ share/audacious/ui/player.ui
@dirrm lib/audacious/Transport
@dirrm lib/audacious/Visualization
@dirrmtry lib/audacious
-%%PARANORMALPLUGIN%%@dirrm share/audacious/paranormal/Presets
-%%PARANORMALPLUGIN%%@dirrm share/audacious/paranormal
@dirrm share/audacious/Skins/Classic
@dirrm share/audacious/Skins/Classic1.3
-@dirrm share/audacious/Skins/Default/gtk-2.0/Arrows
-@dirrm share/audacious/Skins/Default/gtk-2.0/Buttons
-@dirrm share/audacious/Skins/Default/gtk-2.0/Check-Radio
-@dirrm share/audacious/Skins/Default/gtk-2.0/Frame-Gap
-@dirrm share/audacious/Skins/Default/gtk-2.0/Handles
-@dirrm share/audacious/Skins/Default/gtk-2.0/Lines
-@dirrm share/audacious/Skins/Default/gtk-2.0/ListHeaders
-@dirrm share/audacious/Skins/Default/gtk-2.0/Menu-Menubar
-@dirrm share/audacious/Skins/Default/gtk-2.0/Others
-@dirrm share/audacious/Skins/Default/gtk-2.0/Panel
-@dirrm share/audacious/Skins/Default/gtk-2.0/ProgressBar
-@dirrm share/audacious/Skins/Default/gtk-2.0/Range
-@dirrm share/audacious/Skins/Default/gtk-2.0/Scrollbars
-@dirrm share/audacious/Skins/Default/gtk-2.0/Shadows
-@dirrm share/audacious/Skins/Default/gtk-2.0/Spin
-@dirrm share/audacious/Skins/Default/gtk-2.0/Tabs
-@dirrm share/audacious/Skins/Default/gtk-2.0/Toolbar
-@dirrm share/audacious/Skins/Default/gtk-2.0
@dirrm share/audacious/Skins/Default
@dirrm share/audacious/Skins/Ivory
@dirrm share/audacious/Skins/Osmosis